Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-08-2010, 09:14 AM
Erik Olsson Erik Olsson is offline
Member
 
Join Date: Sep 2004
Posts: 78
Default Video Satellite LE - Enable Satellite Mode is greyed out?

Hi!

Doing a switch from Mojo to Video Satellite here. I've installed everything from scratch on a brand new Mac Mini (I know, not qualified but has been working fine for many). Fresh install of PT LE8.0 upgraded to 8.0.3, 10.6.2. Video Satellite LE installed fine.

I'm following the users guide, and I'm stuck on the point where I'm supposed to click the "Enable Satellite Mode" on the Satellite computer. That option is greyed out, and well that's pretty much it. Can't do anything. Also worth noting is that the Advanced Network Settings below is also grey, and the interface menu reads 0.0.0.0. The computer is on the same ethernet switch as the host, and it has a working connection to the internet.

Anyone have any ideas?

Thanks a lot,
Erik
Reply With Quote
  #2  
Old 01-08-2010, 09:37 AM
Bob Brown Bob Brown is offline
Member
 
Join Date: Apr 1998
Location: Sunnyvale, CA
Posts: 245
Default Re: Video Satellite LE - Enable Satellite Mode is greyed out?

Do you have a iLok authorization for Video Satellite LE?

What is the version of the Video Satellite LE Enabler file?
Reply With Quote
  #3  
Old 01-08-2010, 10:47 AM
Erik Olsson Erik Olsson is offline
Member
 
Join Date: Sep 2004
Posts: 78
Default Re: Video Satellite LE - Enable Satellite Mode is greyed out?

Bob,

I have a valid iLok license that is detected on startup. How do I check which enabler file I have? I just made a clean install from the CD that came with my boxed version of Video Satellite LE.

Thank you for your help!
Erik
Reply With Quote
  #4  
Old 01-08-2010, 11:27 AM
Bob Brown Bob Brown is offline
Member
 
Join Date: Apr 1998
Location: Sunnyvale, CA
Posts: 245
Default Re: Video Satellite LE - Enable Satellite Mode is greyed out?

Erik,

Do a Get Info on the VideoSatelliteLEEnabler.bundle file and see what version it says it is.

Alternatively, if you are a Mac hacker, open up VideoSatelliteLEEnabler.bundle file and look at the info.plist file and see what the version information is in there.

Thanks,
bob
Reply With Quote
  #5  
Old 01-11-2010, 12:37 AM
Erik Olsson Erik Olsson is offline
Member
 
Join Date: Sep 2004
Posts: 78
Default Re: Video Satellite LE - Enable Satellite Mode is greyed out?

Bob,

The version is 8.0.0.

Thanks,
Erik
Reply With Quote
  #6  
Old 01-11-2010, 07:40 AM
Bob Brown Bob Brown is offline
Member
 
Join Date: Apr 1998
Location: Sunnyvale, CA
Posts: 245
Default Re: Video Satellite LE - Enable Satellite Mode is greyed out?

Eric,

Make sure you update the VideoSatelliteLEEnabler file from from the 8.0.3 installation (or just update the latest one from our website). There was a compatibility fix that was made in 8.0.0 that is probably causing what you are seeing.

Thanks
Reply With Quote
  #7  
Old 01-11-2010, 09:16 AM
Erik Olsson Erik Olsson is offline
Member
 
Join Date: Sep 2004
Posts: 78
Default Re: Video Satellite LE - Enable Satellite Mode is greyed out?

Ah, yes that did the trick. thanks a lot Bob, I appreciate it!

/Erik
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Video Satellite Option 1.0 - Authorization Error" - without Video Satellite Matts macOS 7 06-29-2011 08:32 AM
Confused with Video Satellite LE /Satellite Link kd_special Post - Surround - Video 0 12-02-2010 08:42 AM
Video Satellite and Audio Satellite - Sorry, I´m confused NOW! Mubeau Post - Surround - Video 6 05-03-2010 02:13 PM
video satellite LE GREYED OUT in peripherals!! drguitar 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 03-28-2010 09:44 AM
Video Satellite LE and Satellite Link !!!!!! dr sound Post - Surround - Video 10 10-09-2008 07:11 PM


All times are GMT -7. The time now is 01:24 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com