Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-05-2013, 05:02 PM
chris Evans chris Evans is offline
Member
 
Join Date: Feb 2003
Location: Oklahoma City
Posts: 7
Default PT 8LE Install issue

Trying to install PT 8 and then 8.05 update on a brand new MacPro,
One 3.2GHz Quad-Core Intel Xeon processor
6GB (3X2GB)
1TB 7200-rpm Serial ATA 3Gb/s hard drive
ATI Radeon HD 5770 1GB
Error message comes up about certain files not being installed, install fails and directs me to a site to download Pace software. Proceed, try install again, same issue. Run the 8.05 update, turn on the Eleven Rack. Opened pro tools, tested an demo file, all seems fine. Next day try to open PT and it hangs up at Midi config. Open Audio/Midi pref and midi window is hung on loading for several minutes and eventually a message pops up and ask that any recent midi plugins be uninstalled. Can't open Logic 9, MainStage, or GarageBand either. Uninstall PT and midi and pro apps are back functioning.
Reply With Quote
  #2  
Old 02-05-2013, 09:21 PM
nst7 nst7 is offline
Member
 
Join Date: Oct 2008
Location: Cincinnati OH
Posts: 9,810
Default Re: PT 8LE Install issue

If you have a new Mac Pro then it has Mountain Lion. PT8 is not compatible with it, and likely will never be. I think there's a few people who may have gotten it to work, but I wouldn't count on it.

Your best bet is to upgrade to PT10.
Reply With Quote
  #3  
Old 02-05-2013, 09:45 PM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 17,320
Default Re: PT 8LE Install issue

^^^ What he said. ^^^
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2020.12 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
  #4  
Old 02-06-2013, 05:29 AM
chris Evans chris Evans is offline
Member
 
Join Date: Feb 2003
Location: Oklahoma City
Posts: 7
Default Re: PT 8LE Install issue

Thanks, I'll continue to use pt 8 on my iMac for now.
Reply With Quote
  #5  
Old 02-06-2013, 03:31 PM
chris Evans chris Evans is offline
Member
 
Join Date: Feb 2003
Location: Oklahoma City
Posts: 7
Default Re: PT 8LE Install issue

Quote:
Originally Posted by nst7 View Post
If you have a new Mac Pro then it has Mountain Lion. PT8 is not compatible with it, and likely will never be. I think there's a few people who may have gotten it to work, but I wouldn't count on it.

Your best bet is to upgrade to PT10.
I will upgrade someday. My mind was clouded this morning when I responded. Actually, PT 8 is working on my '11 27" iMac running Mountain Lion. I do get an occasional issue with midi not loading rendering PT 8, Logic9, etc. unusable. Shut down and restart gets things working again.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Recent O/S Install - Xpand2 Install issue YYR123 Virtual Instruments 3 11-03-2011 10:33 AM
protools 8 install issue ministerj 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-19-2011 07:08 PM
PT SE Install issue Mr_Nice_Guy Pro Tools SE and Essential (Win) 8 12-13-2010 01:43 PM
8.0.4 and 8.0.3 Install Issue gryphondale 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 07-09-2010 06:59 PM
install issue Bender 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-25-2007 10:10 AM


All times are GMT -7. The time now is 12:49 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com