Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-09-2010, 08:40 PM
sms1305 sms1305 is offline
Member
 
Join Date: Mar 2010
Location: Portsmouth, Virginia
Posts: 10
Default 8.03 - playback slower & reduced pitch across 16 channels

Recorded a live set on Digi 003 Rack + with Profire 2626 via ADAT. No glitches or other issues. On playback, the pitch of the entire band is off by a whole step and the speed is too slow. Otherwise it sounds great. Recorded it to tape, and sped it up until pitch and tempo were correct.

Any suggestions?

Thanks.

Steve
Reply With Quote
  #2  
Old 04-09-2010, 08:41 PM
sms1305 sms1305 is offline
Member
 
Join Date: Mar 2010
Location: Portsmouth, Virginia
Posts: 10
Default Re: 8.03 - playback slower & reduced pitch across 16 channels

Thought my signature block would indicate:

PT 8.03
MacBookPro 2.6GHz with 4 G RAM
Reply With Quote
  #3  
Old 04-09-2010, 09:02 PM
Eric Seaberg's Avatar
Eric Seaberg Eric Seaberg is offline
Member
 
Join Date: Nov 2003
Location: San Diego, CA
Posts: 1,802
Default Re: 8.03 - playback slower & reduced pitch across 16 channels

Sounds to me like you tracked at 48k and now you're playing back at 44.1. The pitch difference isn't quite a whole-step, but close enough.

What is your clock source?
__________________
Eric Seaberg • San Diego, CA
A.E.S., I.E.E.E., S.M.P.T.E., S.P.A.R.S.
Reply With Quote
  #4  
Old 04-09-2010, 10:22 PM
Bender Bender is offline
Member
 
Join Date: May 2003
Location: Milwaukee, Wisconsin
Posts: 1,146
Default Re: 8.03 - playback slower & reduced pitch across 16 channels

What Eric said. Your sample rates are different.
Reply With Quote
  #5  
Old 04-09-2010, 10:34 PM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default Re: 8.03 - playback slower & reduced pitch across 16 channels

To expand on Eric's post your session was 44.1k but the 2626 was at 48k (or am I backwards?)

make a new session at 48k and import the tracks w/o SRC
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
  #6  
Old 04-09-2010, 10:50 PM
sms1305 sms1305 is offline
Member
 
Join Date: Mar 2010
Location: Portsmouth, Virginia
Posts: 10
Default Re: 8.03 - playback slower & reduced pitch across 16 channels - problem solved!

Exactly right! Thanks so much. I suspect that because I was editing just with the 003 on and not the 2626 that the clock reset itself. I changed the clock back to optical and all is well. Appreciate the quick responses.

Cheers!

Steve
Reply With Quote
  #7  
Old 04-09-2010, 10:51 PM
sms1305 sms1305 is offline
Member
 
Join Date: Mar 2010
Location: Portsmouth, Virginia
Posts: 10
Default Re: 8.03 - playback slower & reduced pitch across 16 channels

p.s. Should I be using an external clock or is it ok to use the 2626 as master?
Reply With Quote
  #8  
Old 04-10-2010, 06:07 AM
sunburst79 sunburst79 is offline
Member
 
Join Date: Jan 2005
Location: Cleveland, Ohio USA
Posts: 12,763
Default Re: 8.03 - playback slower & reduced pitch across 16 channels

Quote:
Originally Posted by sms1305 View Post
p.s. Should I be using an external clock or is it ok to use the 2626 as master?
The 2626 should be fine as a master. you should give a listen to both and use which ever sounds better as your master.
__________________
Scott

Formerly Hobo Wan Kenobi

Core 2 Specs Page

ASUS P6T6 Revolution | i7 930 | 12GB OCZ DDR3 1600 7-7-7-20 | PTLE 10 | CPTK | 003 | Presonus D8 | 11Rack | Alesis AI3 | Presonus HP60 | Mercury + Studio Classics | Sound Toys | MasseyPack | Axiom61 | MAudio Keystation Pro 88
Reply With Quote
  #9  
Old 05-10-2010, 12:14 PM
sms1305 sms1305 is offline
Member
 
Join Date: Mar 2010
Location: Portsmouth, Virginia
Posts: 10
Default Re: 8.03 - playback slow & reduced pitch: 16 channels - Bounced .wav Problem

I have the 2626 into the 003 Rack+ by optical.
All sessions set to 44.1.
Record and playback are both good while the computer is connected to the 003+ and 2626.
But . . . when I bounce a session to a .wav file and then try to play it on something other than the 003, the file is always low and slow. We're able to convert them to correct the speed using another program, but it's a pain.

A few questions:

1. Should I install and run the 2626 software even though I will be using PT? I assumed that I should not install or run the software that came with the 2626, though I see from the literature that it allows for assignment of the 2626 to external sources. I am wondering if I should install and run the software to set the 2626 as slave to the 003. Currently, PT will only allow me to use clock source as "optical" when the 2626 is coming in as ADAT.

2. Should I conclude that the 2626 is currently forcing a clock speed of 48KHz regardless of the session selected speed of 44.1?

3. What is the optimum way for me to set up this rig in terms of master and slave? My sense is that I would want the 003+ to be master, but what the heck to do I know?

4. Unrelated - shouldn't I be able to select all channels to enable or disable recording without selecting each channel one at a time? I seem to remember a change in the mac setup . . . but have not been able to find it.

5. Wondering if I should pick up a MBox micro or mini so that I can mix and edit away from the studio. Any (compatibility or conflict) reason not to get the mini so that I can lay down a track or two at home?

Thanks!

Steve
Reply With Quote
  #10  
Old 05-11-2010, 03:37 PM
sms1305 sms1305 is offline
Member
 
Join Date: Mar 2010
Location: Portsmouth, Virginia
Posts: 10
Default Re: 8.03 - playback slower & reduced pitch across 16 channels

Any thoughts on my last questions posted would be greatly appreciated. Cheers!! Steve
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slower playback speed when using optical clock Hopeless and Reckless 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-14-2012 12:11 PM
Wav file pitch is slower after exporting. taekwon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-10-2008 12:55 PM
Audio playback slower and detuned - bitrate mismatch?? Paolo777 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 02-23-2008 03:47 PM
Do consolidated tracks playback slower than edits? michaux 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-05-2004 12:14 PM
Do consolidated tracks playback slower than edits? michaux Pro Tools TDM Systems (Mac) 0 02-04-2004 04:50 PM


All times are GMT -7. The time now is 10:08 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com