Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Digidesign Hardware & Software

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 12-21-2009, 07:50 PM
John_Toolbox's Avatar
John_Toolbox John_Toolbox is offline
Moderator
 
Join Date: Feb 2004
Location: Minneapolis
Posts: 5,320
Default Re: Mac G4 1.25 Single Processor, AM3 card, can't find the card...

Quote:
Put the same external drive on the 733 or 1.25, and Sound Designer can't find the card.
I think that's your problem. There are probably hardware drivers needed by the G4's that aren't on that install. I would try a clean install of the OS, done from the G4, then install SDII on top of that.

Remember that the 1.25GHz mdd G4 will need the special version of OS9 caled OS9 general. It should be on one of the original apple install disks for that machine(gray disks).
Reply With Quote
  #12  
Old 12-21-2009, 08:57 PM
DJTempo DJTempo is offline
Member
 
Join Date: Dec 2009
Posts: 27
Default Re: Mac G4 1.25 Single Processor, AM3 card, can't find the card...

Delta Music Belgium: I have a Catch-22 when trying to zap the PRAM on the 1.25 GHz G4... in order for the USB keyboard attached to my G4 to be recognized, the computer has to boot past the point where it will query the keyboard to find out what keys are being held down (command-option-P-R). Being that it's already past the point where it can acknowledge the keys being held down, it can't reset the PRAM. Is there a command that can be made while the CPU is already running to do a "hard-reset" on the PRAM? i.e. zap the PRAM even though the machine is already up and running?
Reply With Quote
  #13  
Old 12-21-2009, 09:20 PM
DJTempo DJTempo is offline
Member
 
Join Date: Dec 2009
Posts: 27
Default Re: Mac G4 1.25 Single Processor, AM3 card, can't find the card...

I don't mean to be whining here, but I am getting REALLY tired of working on this. I'd rather be doing music things. If the AM3 will run under Sound Designer on a dual 1.25 G4, it should be able to run on my single processor, right?

Belgium: I realize it might be a bit of trouble, but could you outline the specific hardware and extensions/control panels present in your dual G4 1.25 that's running Sound Designer? I assume it's SD 2.8.3, right?

Thanks (in advance?)

Chip
Reply With Quote
  #14  
Old 12-22-2009, 06:00 AM
Delta Music Belgium's Avatar
Delta Music Belgium Delta Music Belgium is offline
Member
 
Join Date: Oct 1999
Location: Sint-Truiden, Belgium, Europe
Posts: 569
Default Re: Mac G4 1.25 Single Processor, AM3 card, can't find the card...

Quote:
Originally Posted by DJTempo View Post
If the AM3 will run under Sound Designer on a dual 1.25 G4, it should be able to run on my single processor, right?
Yes

Quote:
Originally Posted by DJTempo View Post
Belgium: I realize it might be a bit of trouble, but could you outline the specific hardware and extensions/control panels present in your dual G4 1.25 that's running Sound Designer? I assume it's SD 2.8.3, right?
For my Sound Designer II 2.8.3 (and PT 5.1.1 with Mix hardware) I have Mac OS N1 9.2.2 (it is a Dutch version), it comes from the original Mac OS X Panther DVD that came with the Mac (you can also use a Tiger installer DVD, it has the same version of OS 9.2.2 on it, btw, the International English version would be Mac OS Z1 9.2.2, but the language makes no difference)

A listing of extension will not help you, if your version of Mac OS 9.2.2 from the B/W G3 is outdated for the G4, you will need the original OS X and/or OS 9 installer that came with your G4 anyway + a list of extensions in Dutch wouldn't help you either I suppose...

But I can give you a list of Digidesign OS 9 Extensions/Control Panels that I use for SoundDesigner II 2.8.3:

Extensions:

Digidesign Direct I/O - v. 5.1.1
Digidesign DSP Manager - v. 5.1.1
Digidesign Stream Manager - v. 5.1.1
DigiSystem INIT - v. 5.1.1

Control Panels:

Digidesign - v. 5.1.1

DAE Folder:

DAE - v. 5.1.1cs1

As you can see it is the standard installation for PT 5.1.1 and this works perfect with SoundDesigner II 2.8.3 + the AudioMedia III card.

Some other tips:

- you can zap the PRAM by taking the 3.6V battery out of your Mac, wait a few minutes and put the battery back in place

- check in Apple System Profiler if it can see the AudioMedia III card, in my Mac it is shown as:

pci11af,ee40:

Type: Audio
Bus: PCI
Slot: SLOT-3
Vendor ID: 0x11af
Device ID: 0xee40
Revision ID: 0x0011

If you can't see it, maybe your PCI slot(s) are broken or full of dust and need cleaning

I would also advice to do a clean installation of Mac OS 9.2.2 on the Internal HD of the G4 with the CD/DVD that came with your G4, then do a clean installation of Sound Designer II 2.8.3.
If you don't have a spare authorisation for Sound Designer II 2.3.8 on the G4 you can connect your SCSI drive with your original Sound Designer II 2.3.8 on it and launch this version. It should search for the authorisation on the SCSI drive, find it and launch without problems
__________________
Marc Schellekens
Delta Music Belgium - Pro Tools | HDX Studio
http://www.deltamusic.be

System 1: Mac Pro (Mid 2012) 3.33 GHz 6-core - 32 GB RAM - OS X 10.13.6 - Magma EB7 - PT HDX3 - PT Ultimate 2018.12 - HD I/O 16x16 - 192 I/O - 192D I/O (x3) - SYNC HD I/O - Apogee Big Ben - Rosetta 200 - Slate RAVEN MTi2 (x3)

System 2: Mac Pro (Mid 2010) 3.33 GHz 6-core - 32 GB RAM - OS X 10.9.5 - Magma PE6R4-I - PT HD 6 Accel PCI - PT HD 10.3.10 - 192D I/O - SYNC I/O
Reply With Quote
  #15  
Old 12-22-2009, 09:18 PM
DJTempo DJTempo is offline
Member
 
Join Date: Dec 2009
Posts: 27
Default Re: Mac G4 1.25 Single Processor, AM3 card, can't find the card...

OK, got home tonight and pulled the PRAM battery, left it out for about an hour. Popped it back in and... still no dice.

Anyone else have any ideas? I'm gonna search eBay for a CD of OS 9.2.2. I've been installing 9, and doing upgrades from there.

Help???

Chip
Reply With Quote
  #16  
Old 12-22-2009, 10:30 PM
milesofwire milesofwire is offline
Member
 
Join Date: Oct 2001
Location: California
Posts: 445
Default Re: Mac G4 1.25 Single Processor, AM3 card, can't find the card...

That may very well be your problem,
what you really need is the original system restore disk(s) for that model, don't buy a retail version of 9.2.2 it won't do you any good, you have a MDD 2003 right?
Reply With Quote
  #17  
Old 12-23-2009, 04:47 AM
Delta Music Belgium's Avatar
Delta Music Belgium Delta Music Belgium is offline
Member
 
Join Date: Oct 1999
Location: Sint-Truiden, Belgium, Europe
Posts: 569
Default Re: Mac G4 1.25 Single Processor, AM3 card, can't find the card...

Quote:
Originally Posted by DJTempo View Post
I'm gonna search eBay for a CD of OS 9.2.2. I've been installing 9, and doing upgrades from there.
Indeed, that may very well be your problem, OS 9.0 + the updaters to 9.2.2 will not work for a G4 for sure, they will work for PPC 9xxx and G3's only. Btw, if I remember well a OS 9.2.2 installer disk does not exist, the latest one was 9.1, then came the OS X installers with Mac OS 9.2.2 included.

As said many times before in this thread: you really need the original Mac OS installers for your G4. For a MDD 2003 (= the only model with a single 1.25 GHz CPU) the original installer DVD disks are grey and have OS X 10.2 + Mac OS 9.2.2 on it (or Mac OS X 10.3 + Mac OS 9.2.2, they came with the later G4 Models 2003 and they look alike, only the fine print on the DVD is different)
__________________
Marc Schellekens
Delta Music Belgium - Pro Tools | HDX Studio
http://www.deltamusic.be

System 1: Mac Pro (Mid 2012) 3.33 GHz 6-core - 32 GB RAM - OS X 10.13.6 - Magma EB7 - PT HDX3 - PT Ultimate 2018.12 - HD I/O 16x16 - 192 I/O - 192D I/O (x3) - SYNC HD I/O - Apogee Big Ben - Rosetta 200 - Slate RAVEN MTi2 (x3)

System 2: Mac Pro (Mid 2010) 3.33 GHz 6-core - 32 GB RAM - OS X 10.9.5 - Magma PE6R4-I - PT HD 6 Accel PCI - PT HD 10.3.10 - 192D I/O - SYNC I/O
Reply With Quote
  #18  
Old 12-23-2009, 06:06 AM
DJTempo DJTempo is offline
Member
 
Join Date: Dec 2009
Posts: 27
Default Re: Mac G4 1.25 Single Processor, AM3 card, can't find the card...

OK, long night last night...

I took a Beige G3, and a Blue & White G3, put the AM3 and SCSI 3 cards into them, and hooked up the external drive with 9.2.2 on it, fired them up.

The thing that popped into my head was that as the extensions were loading (the little icons that you see appear along the bottom of the screen as they're found and loaded) is that there is that little "click" that you hear coming from the AM3 card when the Digisystem Init 2.8.3 is found. Sound Designer finds the AM3 card, and works perfectly.

Putting the AM3 card back in the 1.25, booting off the same external hard drive, as the drivers are loading, I don't hear the "click" over the speakers (had actually forgotten that would happen) and the card isn't found.

So... this is occurring before Sound Designer is even launched. I come to the conclusion that the AM3 card isn't seen by the 1.25 at all, but don't know what that means in the big picture. Maybe this actually has something to do with the "9.2.2 for the MDD" issue? 9.2.2 isn't finding the hardware present in the 1.25 cause it's not the right version?
Reply With Quote
  #19  
Old 12-23-2009, 07:50 AM
Delta Music Belgium's Avatar
Delta Music Belgium Delta Music Belgium is offline
Member
 
Join Date: Oct 1999
Location: Sint-Truiden, Belgium, Europe
Posts: 569
Default Re: Mac G4 1.25 Single Processor, AM3 card, can't find the card...

It is the DigiSystem INIT + DAE that detects the card. They come in pairs, so if you use DSI 3.4.2 you need DAE 3.4, if you use DSI 5.0 you need DAE 5.0.

DAE + DSI 3.4 will not work on a G4, that's for sure (see the link below), but DAE + DSI 5.0 should work on your G4. I use DAE + DSI 5.1.1 and this works like a charm, you could download DAE + DSI 5.1.1 here

Btw, did you check in Apple Hardware Setup if the AM III is present? It should show something like pci11af,ee40...
__________________
Marc Schellekens
Delta Music Belgium - Pro Tools | HDX Studio
http://www.deltamusic.be

System 1: Mac Pro (Mid 2012) 3.33 GHz 6-core - 32 GB RAM - OS X 10.13.6 - Magma EB7 - PT HDX3 - PT Ultimate 2018.12 - HD I/O 16x16 - 192 I/O - 192D I/O (x3) - SYNC HD I/O - Apogee Big Ben - Rosetta 200 - Slate RAVEN MTi2 (x3)

System 2: Mac Pro (Mid 2010) 3.33 GHz 6-core - 32 GB RAM - OS X 10.9.5 - Magma PE6R4-I - PT HD 6 Accel PCI - PT HD 10.3.10 - 192D I/O - SYNC I/O
Reply With Quote
  #20  
Old 12-23-2009, 07:25 PM
milesofwire milesofwire is offline
Member
 
Join Date: Oct 2001
Location: California
Posts: 445
Default Re: Mac G4 1.25 Single Processor, AM3 card, can't find the card...

This model G4 is listed as a supported computer
http://archive.digidesign.com/compato/os9/tb/g4agp.htm

I have the dual version of this same computer (Mix+ system) These actually came with an all on one DVD restore disk, (much more convenient) If you have a problem finding a set of restore disks (you probably will), post a contact email, and I should be able to help you out.
I'm certain this is your problem.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Just want to buy a single HDX card ? Firechild Pro Tools HDX & HD Native Systems (Mac) 4 11-28-2011 10:52 AM
Single slot monitor card? efisch Post - Surround - Video 7 09-25-2011 10:41 AM
ATTO Single SCSI Card and a G4 - Possible?? worldsend Pro Tools TDM Systems (Mac) 2 11-16-2005 11:22 PM
G4 533 Single Mix Plus PT 5.01 Doesn't see Mix farm card Count Zero Pro Tools TDM Systems (Mac) 6 02-17-2001 09:47 AM
Can I use an 888 and 1622 on a single Mix Card ? Evolution Pro Tools TDM Systems (Mac) 1 02-27-2000 07:13 PM


All times are GMT -7. The time now is 05:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com