Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-25-2003, 03:15 PM
RFwarrior RFwarrior is offline
Member
 
Join Date: Apr 2003
Location: San Jose
Posts: 9
Default have digi -001/new sys, get 9129 9094 errors

HELP! should i change something to rid my 9129/9029 errors?
I used to have record/video lockup but got rid of my nvidia GF4TI4200AGP and replaced it with an S3 PCI Gfx card but now i get 9129/9029??
this is my setup: just did a clean install and MS defrag on my 80GB sys and 100GB audio drive.

PTLE 5.1.1
Win 98se (i have xp but avoided it so far)
Asus P4b533 P4 1.8Ghz w/1GB ram
2 maxtor 7200rpm ata66/100 udma; 80 cond cable.
1-80GB Sys drv (master on controller 1)
1-100GB aud drv (slave on controller 1)
nvidia GF4TI4200AGP (removed now using s3 pci)
no network card or virus software
bios- i think its the older bios. the new one locked if i recall?? My system did work at one time but i think i changed somthing somehow?
But it always had some video lock issues.

any help would be appreciated, i will trade good guitar riffs/rythms comps or help on a recording project.(guitarist of 20 yrs) I don't understand the driver signing warning issue, its seems to be gone after my first install. I will start from scratch if needed, get new vid card/trade up to a digi-002 i don't care. I just want it to work! tnx!

Scott
Reply With Quote
  #2  
Old 04-25-2003, 03:28 PM
JMS40 JMS40 is offline
Member
 
Join Date: Nov 2000
Location: Gnashville
Posts: 6,347
Default Re: have digi -001/new sys, get 9129 9094 errors

Hi Scott:
Search for those errors in the Answerbase.
http://answerbase.digidesign.com/
There are some references there.
Hopefuly it will be of some help.
Good luck-
Reply With Quote
  #3  
Old 04-25-2003, 04:15 PM
RFwarrior RFwarrior is offline
Member
 
Join Date: Apr 2003
Location: San Jose
Posts: 9
Default Re: have digi -001/new sys, get 9129 9094 errors

Quote:
Originally posted by RFwarrior:
HELP! should i change something to rid my 9129/9029 errors?
I used to have record/video lockup but got rid of my nvidia GF4TI4200AGP and replaced it with an S3 PCI Gfx card but now i get 9129/9029??
this is my setup: just did a clean install and MS defrag on my 80GB sys and 100GB audio drive.

PTLE 5.1.1
Win 98se (i have xp but avoided it so far)
Asus P4b533 P4 1.8Ghz w/1GB ram
2 maxtor 7200rpm ata66/100 udma; 80 cond cable.
1-80GB Sys drv (master on controller 1)
1-100GB aud drv (slave on controller 1)
nvidia GF4TI4200AGP (removed now using s3 pci)
no network card or virus software
bios- i think its the older bios. the new one locked if i recall?? My system did work at one time but i think i changed somthing somehow?
But it always had some video lock issues.

any help would be appreciated, i will trade good guitar riffs/rythms comps or help on a recording project.(guitarist of 20 yrs) I don't understand the driver signing warning issue, its seems to be gone after my first install. I will start from scratch if needed, get new vid card/trade up to a digi-002 i don't care. I just want it to work! tnx!

Scott
<font size="2" face="Verdana, Arial">
Reply With Quote
  #4  
Old 04-25-2003, 04:19 PM
RFwarrior RFwarrior is offline
Member
 
Join Date: Apr 2003
Location: San Jose
Posts: 9
Default Re: have digi -001/new sys, get 9129 9094 errors

tried ans base already, i think it may be something base layer hardware? By the way what are the pace files for? I removed them from my install copy disk, are they needed? how does driver signing diable work, i could not find it in my drivers window. and which install procedure should i use??
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! -9129 and -9094 errors when bouncing. StinkyStan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 08-21-2009 01:21 PM
Help w/(9129),(9094) errors joewilly 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-07-2006 08:53 PM
9136, 9094 & 9129 errors, RAM issue? bluerockgod 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-03-2005 01:23 AM
problems with digi001 errors 9129/9094 basschair 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-31-2001 07:30 AM
9129 and 9094 errors KdC 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-30-2000 10:34 AM


All times are GMT -7. The time now is 10:41 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com