Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-15-2010, 03:23 PM
CCL CCL is offline
Member
 
Join Date: Nov 2010
Location: New York
Posts: 4
Default dealing w/iLok when upgrading

I'm about to upgrade to Pro Tools 8 (not 9...don't have Windows 7).

I've been using PT 7 and have an iLok with authorizations for Waves Gold. When I upgrade to PT 8, will I need to update any authorizations? Or will everything just work as it did before?

Thank you!
Reply With Quote
  #2  
Old 11-15-2010, 04:02 PM
sunburst79 sunburst79 is offline
Member
 
Join Date: Jan 2005
Location: Cleveland, Ohio USA
Posts: 12,763
Default Re: dealing w/iLok when upgrading

Quote:
Originally Posted by CCL View Post
I'm about to upgrade to Pro Tools 8 (not 9...don't have Windows 7).

I've been using PT 7 and have an iLok with authorizations for Waves Gold. When I upgrade to PT 8, will I need to update any authorizations? Or will everything just work as it did before?

Thank you!
Your authorizations should be fine but depending what PT version your coming from you may need to update your Waves bundle.
__________________
Scott

Formerly Hobo Wan Kenobi

Core 2 Specs Page

ASUS P6T6 Revolution | i7 930 | 12GB OCZ DDR3 1600 7-7-7-20 | PTLE 10 | CPTK | 003 | Presonus D8 | 11Rack | Alesis AI3 | Presonus HP60 | Mercury + Studio Classics | Sound Toys | MasseyPack | Axiom61 | MAudio Keystation Pro 88
Reply With Quote
  #3  
Old 11-15-2010, 04:22 PM
CCL CCL is offline
Member
 
Join Date: Nov 2010
Location: New York
Posts: 4
Default Re: dealing w/iLok when upgrading

Thanks a lot for your reply. I was just looking at the Waves site. My version of Gold Native is 5.0...

Waves does not list Gold 5 as compatible with PT8. I'm assuming that's true... Any idea if might work?
Reply With Quote
  #4  
Old 11-15-2010, 06:08 PM
sunburst79 sunburst79 is offline
Member
 
Join Date: Jan 2005
Location: Cleveland, Ohio USA
Posts: 12,763
Default Re: dealing w/iLok when upgrading

Quote:
Originally Posted by CCL View Post
Thanks a lot for your reply. I was just looking at the Waves site. My version of Gold Native is 5.0...

Waves does not list Gold 5 as compatible with PT8. I'm assuming that's true... Any idea if might work?
The last I knew WaveShell version 5.7 was working on PC with PT 8.0 but this was second hand information.

My Waves stuff is current at 7r15.
__________________
Scott

Formerly Hobo Wan Kenobi

Core 2 Specs Page

ASUS P6T6 Revolution | i7 930 | 12GB OCZ DDR3 1600 7-7-7-20 | PTLE 10 | CPTK | 003 | Presonus D8 | 11Rack | Alesis AI3 | Presonus HP60 | Mercury + Studio Classics | Sound Toys | MasseyPack | Axiom61 | MAudio Keystation Pro 88
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
iLok authorization error when upgrading to PT 9 David Sandwisch Pro Tools TDM Systems (Win) 5 09-30-2011 09:18 PM
Upgrading to PT9 (iLok question) ferg 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 07-07-2011 10:42 AM
upgrading iLok from 7 to 8 to 9... Andi R Pro Tools TDM Systems (Mac) 3 04-04-2011 10:51 PM
Upgrading to 8, iLok CCL 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-15-2010 01:45 PM
Keep getting the same error message dealing with iLok MK25toLife Pro Tools M-Powered (Win) 5 12-19-2007 10:13 PM


All times are GMT -7. The time now is 06:02 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com