Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-31-2005, 08:18 AM
Bookerv12 Bookerv12 is offline
Member
 
Join Date: Jun 2000
Location: No fixed address
Posts: 852
Default problems playing toast through digi hardware

Hi,
Trying to help a friend:
OSX .3.9
HD 3, 6.9 (not tiger)

Toast 5.2.3 I believe.
Toast will not play through Digi Hardware.
When we hit play, we get Mac OS error 2004.
Same with Jam.
He claims it worked fine last month.
I think he may have had the auto software update on, and went to 10.3.9 by accident.
Itunes would not play either.....I switched between internal speaker and Digi Hardware again and it worked again....at least while I was there the other day.
Sorry if this has been asked before, but I can only find threads about Tiger problems.
Thanks for any ideas.

B
__________________
bookerv12
Reply With Quote
  #2  
Old 07-31-2005, 11:05 PM
Missing Link Missing Link is offline
Member
 
Join Date: Dec 2004
Location: Melbourne, Australia.
Posts: 10
Default Re: problems playing toast through digi hardware

Hello.

I have PT 6.9.1 under X.3.8 with Toast 6.1.1 and all works well.
I am pretty sure Toast version 5x is only for OS9, maybe get your friend to update to the latest version of Toast, 6.1.1?

Link.
Reply With Quote
  #3  
Old 08-01-2005, 04:39 AM
derF derF is offline
Member
 
Join Date: Oct 2001
Location: London, UK
Posts: 309
Default Re: problems playing toast through digi hardware

Version 5 of Toast did work with 10.2 of OSX, and quite possibly early versions of 10.3. I would suggest an upgrade to v6.1.1 (current issue) as this has been written for 10.3 and the new 10.4.

That or why not run it through the internal mac soundcard (it's what i do) and your monitoring system/desk? Or maybe into a spare input on the 192 so you can still have PT open (you cannot have both Core Audio and PT running at the same time)
Reply With Quote
  #4  
Old 08-02-2005, 12:16 PM
Sonny Keyes Sonny Keyes is offline
Member
 
Join Date: Apr 2005
Location: Toronto, Canada
Posts: 334
Default Re: problems playing toast through digi hardware

Quote:
Toast will not play through Digi Hardware.
When we hit play, we get Mac OS error 2004.
Same with Jam.
He claims it worked fine last month.
I think he may have had the auto software update on, and went to 10.3.9 by accident.
Itunes would not play either...
Well, there's your answer. As soon as I updated to 10.3.9 I had awful problems with the Digi Core Audio Manager (which manages the hardware for other apps) particularly in relation to Quicktime 7 which destroyed DCAM irrevocably. I had to re-install an older system onto another drive and swap drives to get things working reliably again! Your friend should re-install 10.3.8 and make sure there are no traces of QT7 before re-installing the Core Audio Manager.

Sonny Keyes
Ricochet Post
Toronto
__________________
Sonny Keyes
Toronto
http://www.sonnykeyes.ca

Rig 1: 2.8GHz Macbook Pro PT 12.7.1 Logic 10.3.2 Scarlett 18i20
Rig 2: 2.66 QuadCore Intel Xeon Logic 10.2.0 Scarlett 18i20 PTHD10.3.10
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
all system sounds playing through digi hardware? Nad4 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 07-10-2006 02:42 PM
Digi 002 Rack Hardware Problems WinnipegZX3 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-23-2006 01:47 PM
playing toast and itunes through digi 001? essence 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 08-18-2005 04:38 PM
Digi 002 and laptop playing live problems De Wiemme 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-06-2004 09:09 AM
Getting Toast to play through Digi Hardware Hardnox Pro Tools TDM Systems (Mac) 3 11-03-2004 11:43 PM


All times are GMT -7. The time now is 07:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com