Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-04-2007, 11:25 AM
goodtimes goodtimes is offline
Member
 
Join Date: Jul 2006
Location: brooklyn new york/jamaica wi
Posts: 15
Default digidesign system ini

Hi, my name is greg i,m a producer/engineer with a problem in need of help ..please
i,m using a G4 Tower,Mix Plus system with 1 core, 1 farm cards....my system crashed on me got it to boot up back but can,t open Protools or any Protool file....message digidesign system ini anyone know how to fix this

greg
thank you
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
digidesign system INI bus error goodtimes Tips & Tricks 0 07-15-2007 08:42 PM
digidesign system ini bus error goodtimes Pro Tools TDM Systems (Mac) 0 08-22-2006 05:20 PM
Hey Digidesign! Why there's no system driver 4 XP? yuri00 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 09-10-2003 12:13 PM
Hey Digidesign! Why there's no system driver 4 XP? yuri00 General Discussion 0 09-09-2003 12:30 PM
!!!HELP DIGIDESIGN, My new HD system does not find my 192 HELP!!! Bobby Peru Pro Tools TDM Systems (Mac) 8 06-15-2002 10:13 AM


All times are GMT -7. The time now is 06:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com