Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Digidesign Hardware & Software

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-17-2006, 09:31 AM
Bif Bif is offline
Member
 
Join Date: Jan 2006
Posts: 5
Default midi tracks \"stutter\" on playback

Midi tracks "stutter" when playing back. Sounds like a bad drummer. Input Quantize is on. I have quantized and re-quantized to no effect. This is very suttle but definately happening. Identicle sessions play back correctly on my other computer.

This is a new Pro Tolls Free installation on OS 9.2.2 G3. I have been using Pro Tools Free for about 3 years without problem on another G3 computer, OS 9.1 (I think). This is frustrating because I just found this used computer with 40 GB hard drive. Perfect (I thought) for Pro Tools Free. I formatted the drive and installed the OS myself and only added Pro Tools Free, so there is no other software mucking things up.
Reply With Quote
  #2  
Old 01-17-2006, 10:41 PM
M.Brane M.Brane is offline
Member
 
Join Date: Jun 2001
Location: 1hr N/W of LA LA land
Posts: 1,999
Default Re: midi tracks \"stutter\" on playback

Is it only MIDI that's stuttering? Audio OK?

Which G3? Beige? B&W? I ran PTF for while on a Beige OS 9.2.2, and while the performance was better than my 8600 w/G3 upgrade OS 9.1 it wasn't as solid. The Beige has known issues with the PCI bus.

The Rev 1 B&W has a serious problem with the stock ATA bus. Can't handle some modern drives, and no slave support.

Never had this problem, but I only used MIDI a couple times with QT instruments. Nothing external.
Reply With Quote
  #3  
Old 01-18-2006, 07:15 AM
Bif Bif is offline
Member
 
Join Date: Jan 2006
Posts: 5
Default Re: midi tracks \"stutter\" on playback

Audio plays back fine.
This is an imac, G3, 600mhz, 256 meg ram. I bought used specifically for Pro Tools Free. Midi keyboard connected using usb midisport. My other computer is also an imac G3 and works perfectly with the same setup and older os 9 version. I am considering reformatting the drive and installing my older version of OS 9. However, I do not think the OS is the problem.
Reply With Quote
  #4  
Old 01-22-2006, 11:41 AM
GrimmReaperSound GrimmReaperSound is offline
Member
 
Join Date: Jan 2006
Location: Montreal, QC, Canada
Posts: 18
Default Re: midi tracks \"stutter\" on playback

Your right the OS shouldn't be the problem.
Have you checked if AppleTalk is on.
This caused me no ends of pain with MIDI.
You might also check if your USB driver is
compatible with your OS.
__________________
It's not about the equipment you use, it's how you use the equipment.
Reply With Quote
  #5  
Old 02-06-2006, 02:52 PM
Bif Bif is offline
Member
 
Join Date: Jan 2006
Posts: 5
Default Re: midi tracks \"stutter\" on playback

Final note on this bizarre problem that refuses to be resolved: I have obtained a copy of Cubasis VST 2.0 and installed it. Midi plays back correctly (with no stutter). Cubasis also uses OMS; so it would appear that OMS is not the problem.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Playback Stutter + Static in Pro Tools M-Powered granvals Pro Tools M-Powered (Win) 5 07-09-2014 11:19 PM
playback stutter rawkthevillain Pro Tools TDM Systems (Mac) 0 12-16-2010 03:59 PM
Playback skip/stutter when clicking dack Pro Tools M-Powered (Win) 1 07-29-2007 09:35 PM
midi hesitation - glitchy playback stutter nuenemy Pro Tools TDM Systems (Mac) 6 06-07-2005 11:01 AM
Playback Stutter in PT 4.1 shaamiel Pro Tools TDM Systems (Mac) 1 09-13-2000 06:11 AM


All times are GMT -7. The time now is 10:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com