Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-11-2003, 06:20 AM
undergroundcubby undergroundcubby is offline
Member
 
Join Date: May 2003
Location: London
Posts: 66
Default Jaguar retail won\'t work on new FW800 G4!!!

Has anyone tried to run the jaguar retail disks on a 1.25 DP FW800 G4, I can't get any joy with mine, I got the machine second user with no disks, and I can't reload with the £99 retail jaguar, I spoke to apple and they say I need 10.2.3, I say yeah I just brought your retail disks, he says no they won't work, I say but their for your machine, can I get some that will, he says No we don't make them!! I say well what now, he says " Don't know"
And there we have it.
Where can I get the disks, anyone got the same problem??
__________________
HD 3 Accel PCI
HP XW9300
192 I/O
Midi I/O
Reply With Quote
  #2  
Old 05-11-2003, 07:54 AM
audiobob's Avatar
audiobob audiobob is offline
Member
 
Join Date: Nov 2001
Location: Houston
Posts: 940
Default Re: Jaguar retail won\'t work on new FW800 G4!!!

Sorry to hear that. You would think the retail version of Jag would work with any Mac but it looks like you're up a tree. Try posting your problem over at the Apple fourms.

Somebody over there could lead you to a solution. Good luck.
Reply With Quote
  #3  
Old 05-11-2003, 09:47 AM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: Jaguar retail won\'t work on new FW800 G4!!!

Call applecare (1800-APL-CARE) they can sell you a new version of the retail CD package that came with your computer.
Reply With Quote
  #4  
Old 05-11-2003, 09:55 AM
where02190 where02190 is offline
Member
 
Join Date: Jul 2001
Location: Boston, Ma USA
Posts: 8,145
Default Re: Jaguar retail won\'t work on new FW800 G4!!!

Quote:
Originally posted by undergroundcubby:
Where can I get the disks, anyone got the same problem??
<font size="2" face="Verdana, Arial">sorry to hear of your troubles, however someone selling a Mac this new w/o discs would make me quite suspicious. Have you checked with Apple to see if the machine is stolen?

All Apple computers ship with OS discs as part of the package. Jaguar is an update, and as you know, requires a base install of OSX first.

I would contact the seller and inquire as to the whereabouts of the original discs, you should have gotten them with the computer.

Also ask about warranty tranfer, as if the machine is less than 12 months old, you can still get an applecare protection plan extended warranty for it, which I highly recommend. for the couple hundered it costs, one trip to apple repair will offset this cost, and it also extends your phone support for the full 3 yrs as well as the warranty.

Apple warranies are fully transferable.

Hope this is helpful.
Reply With Quote
  #5  
Old 05-11-2003, 09:59 AM
heartparts heartparts is offline
Member
 
Join Date: May 2002
Posts: 79
Default Re: Jaguar retail won\'t work on new FW800 G4!!!

first of all, the jaguar discs are not an update, it is a fully install.

you're problem is that mac's cant use an OS that is older than what was preinstalled. The new powermacs probably shipped with 10.2.4, and the jaguar discs are probably 10.2.2, or 10.2.3.
__________________
http://www.mrfusion.net
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HPE 270f?Retail PC...PT8 Orpheous 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 17 07-15-2010 01:08 PM
Mix4 in G4 MDD Dual 1.25 (FW800)--does it work? DaveSB Pro Tools TDM Systems (Mac) 5 06-18-2007 10:09 PM
digi002 with jaguar and SINGLE processor g4, work? drguitar General Discussion 2 12-02-2003 11:28 AM
Is a G3 running Jaguar going to work well with Protools 6 ? John H 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-16-2002 08:11 AM
retail store Ptrigs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 03-21-2001 09:11 AM


All times are GMT -7. The time now is 02:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com