Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S1, S3, Dock and Control

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-23-2020, 12:41 PM
Lynn Gräber Lynn Gräber is offline
Member
 
Join Date: Jan 2020
Location: Nashville, TN.
Posts: 97
Default S1 EQ plug Trim plug glitch

This happens with both EQIII and Fabfilter.

I have a trim plug top insert, EQ plug is slot C. With EQ button engaged on S1, it brings up the trim plug when I select different channels. If I hit EQ again on S1 it will go back to EQ plug.

Normally when selecting a different channel with EQ button on it will bring up EQ for that channel.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trim Plug-in GTBannah Windows 2 06-19-2011 05:27 PM
trim plug ? Greene Pro Tools TDM Systems (Mac) 4 03-16-2008 10:26 PM
Trim Plug-In for LE? SGT PEPPAS 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 02-24-2008 09:47 AM
JOEMEEK SC-2 Plug Glitch StudioRat81 Pro Tools M-Powered (Win) 4 02-13-2008 03:16 AM
What does the Trim plug do? davegibbon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-23-2008 01:11 PM


All times are GMT -7. The time now is 01:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com