Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-04-2009, 09:26 PM
zredding zredding is offline
Member
 
Join Date: Apr 2009
Posts: 1
Default HD automation breakpoint problems... Need help

Every time i do an edit pro tools HD 7.4, it adds an automation break point where i made my edit, or change of volume or even pan. Automation follows edit is turned off. I want it to stop doing that. anybody have any answers?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Automation/Breakpoint behavior bing181 Pro Tools 10 0 12-24-2012 01:01 AM
Value for Automation breakpoint? perh macOS 3 09-22-2012 06:35 AM
Tab to Automation Breakpoint? Nello7 Pro Tools TDM Systems (Mac) 0 10-08-2009 10:29 AM
Tab to next/previous automation breakpoint... Reckless Erik Post - Surround - Video 2 06-11-2007 02:15 AM
Automation and Breakpoint Changes New Hope Media Pro Tools TDM Systems (Mac) 0 11-16-2005 07:20 PM


All times are GMT -7. The time now is 10:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com