Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-07-2010, 01:00 PM
Hanswurstlsepp Hanswurstlsepp is offline
Member
 
Join Date: Aug 2009
Location: GERMANY, area Karlsruhe/Stuttgart/Mannheim
Posts: 967
Default Preferences gone after updating to PT9

Hi,

it's not a very big problem, but I was just wondering if it's intension that all the D-Command prefs (like SoftKeys) were gone after I updated to PT9 ?

Maybe I missed something - or did something wrong ?
__________________
Cheers, STeff
---------------------------------------
MacPro5,1 , 32 Gig Ram, 2xATI Radeon HD 5770, OSX10.13.2  Pro Tools|HDX Ultimate 2018.4.0  HD I/O&192Digital&96&96i I/Os  D-Command ES  4xUnitor8 & 2xAMT8
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 8 Preferences on Mac sricabla 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-02-2013 11:15 AM
Updating PACE drivers... before updating to 9.0.5 lanstrad Pro Tools 9 0 08-28-2011 08:37 PM
Updating HD7.2 to HD7.4. Will plugins need updating? Ru_C Pro Tools TDM Systems (Mac) 4 08-14-2009 05:02 AM
Preferences Jeremy Lock Post - Surround - Video 5 01-11-2008 08:56 AM
Preferences Jeremy Lock Post - Surround - Video 0 01-08-2008 10:50 AM


All times are GMT -7. The time now is 07:37 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com