Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  ē  Community Terms of Use  ē  Help Us Help You

Knowledge Base Search  ē  Community Search  ē  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-10-2020, 05:32 PM
nwrstudio nwrstudio is offline
Member
 
Join Date: Sep 2007
Location: I've gone back so far ... I'm in front of me!
Posts: 97
Default 12.4 is missing from my account

Iíve not been here, or at my Avid account, for a LONG time, and Iím a bit confused. My copy of 12.4 started acting weird today and I keep getting a message saying ďcore audio dll is missingĒ. Itís stopping me from importing files. Oddly enough, iTunes stopped working also. Iím not able to re-install iTunes (keep getting a message that install files are missing. Huh? I just downloaded the install files) , and when I tried to re-install a fresh copy of 12.4, it wasnít in my Avid account. When I typed in my license number I get a message saying that itís no longer available.
There WAS a copy of 12.6 in my account, which I thought was weird, so I downloaded that. It locked up at the very end of the installation. Now Iím dead in the water, and not quite sure what to do. The pc is a Sweetwater Creation Station CS400V2, running Windows 7. Any quick fixes? Iím finishing up a project with my very last client, then retiring. Not really interested in any expensive upgrades or new purchases. Thank you.
__________________
The Freakin' Harborcreekin'
www.norwegianwoodstudio.com

Sweetwater Creation Station 400 i7, 3.4 ghz, W7 Home Premium, PT 11.3, Focusrite Saffire Pro 40 & Pro 14, Focusrite Octopre Mark II, A&H GL2400/24, Event 20/20 V2's, 2-24" Video monitors, a whole buncha hard drives, 3 lava lamps AND an official "unsuck" button!!
Reply With Quote
  #2  
Old 03-10-2020, 06:07 PM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 19,400
Default Re: 12.4 is missing from my account

Avid Support can help you with older versions. Avid Download Center has versions from 12.6 'till current.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #3  
Old 03-11-2020, 09:38 AM
nwrstudio nwrstudio is offline
Member
 
Join Date: Sep 2007
Location: I've gone back so far ... I'm in front of me!
Posts: 97
Default Re: 12.4 is missing from my account

Thank you
__________________
The Freakin' Harborcreekin'
www.norwegianwoodstudio.com

Sweetwater Creation Station 400 i7, 3.4 ghz, W7 Home Premium, PT 11.3, Focusrite Saffire Pro 40 & Pro 14, Focusrite Octopre Mark II, A&H GL2400/24, Event 20/20 V2's, 2-24" Video monitors, a whole buncha hard drives, 3 lava lamps AND an official "unsuck" button!!
Reply With Quote
  #4  
Old 03-11-2020, 10:02 AM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 19,400
Default Re: 12.4 is missing from my account

No problem


Sent from my iPhone using Tapatalk
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #5  
Old 03-13-2020, 06:02 PM
YYR123's Avatar
YYR123 YYR123 is offline
Member
 
Join Date: Dec 2010
Location: Austin TX
Posts: 13,737
Default Re: 12.4 is missing from my account

Really 12.5 and earlier are gone?

Even if we had access to
Them?
__________________
Daniel
HDX - PT12.5.1 - HD I/O 16x8x8
Win10-Pro (v1709)- 6 Core i7-6850k - ASUS X99 Deluxe ii
D-Command Main Unit - 'Ole Blue


http://www.sknoteaudio.com/ plugins rock and are affordable.
Reply With Quote
  #6  
Old 03-13-2020, 06:51 PM
nwrstudio nwrstudio is offline
Member
 
Join Date: Sep 2007
Location: I've gone back so far ... I'm in front of me!
Posts: 97
Default Re: 12.4 is missing from my account

12.5 IS in my account and hasnít been tried. And it probably wonít be. After three days of on line support from Sweetwater, the problem still isnít solved. Iím tiring of the frustration and ready to call it a day with PT. Iíve been using another brand DAW on occasion, and I have zero problems with it. It may be time to make the switch.
__________________
The Freakin' Harborcreekin'
www.norwegianwoodstudio.com

Sweetwater Creation Station 400 i7, 3.4 ghz, W7 Home Premium, PT 11.3, Focusrite Saffire Pro 40 & Pro 14, Focusrite Octopre Mark II, A&H GL2400/24, Event 20/20 V2's, 2-24" Video monitors, a whole buncha hard drives, 3 lava lamps AND an official "unsuck" button!!
Reply With Quote
  #7  
Old 03-13-2020, 08:59 PM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 19,400
Default Re: 12.4 is missing from my account

Nothing's gone. If you need older version that is available in Avid Download Center just ask Avid Support and they will help you.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
First AIR Effects Bundle Mac missing from account Martin Muscatello Licensing & Accounts 3 12-19-2019 05:59 PM
HELP Missing product in my account HiLoc macOS 4 01-11-2019 04:47 AM
Pro Tools Installers missing from account musikktommy Licensing & Accounts 3 03-15-2018 02:37 AM
Pro Tools HD 7 missing from my account? mparkinson Pro Tools TDM Systems (Mac) 1 01-27-2018 09:53 PM


All times are GMT -7. The time now is 11:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com