Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Tips & Tricks

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-29-2004, 07:23 AM
Findsch Findsch is offline
Member
 
Join Date: May 2004
Posts: 1
Default Problems using Ableton Live 3.0.4 with Mbox

Hi,

I am using Ableton Live 3.0.4. with my Mbox as an audiointerface on a 12``-1Ghz-G4-Powerbook with Mac OS X 10.3.3. and Digidesign Core Audio Driver 6.4.
When I am using Live with the native OS X audiodriver everthing is OK, but when I am using the Mbox there are a lot of crashes.
After reading my crash-logs, the guys at ableton say that the crashes have something to do with the digidesign core audio driver.

Does anybody know a way to solve this problem?
Reply With Quote
  #2  
Old 07-02-2004, 01:19 AM
carson carson is offline
Member
 
Join Date: Apr 2000
Posts: 122
Default Re: Problems using Ableton Live 3.0.4 with Mbox

I have the same problem. Particularly annoying when you consider that Live is part of the MBox package. I upgraded Live and bought an MBox in addition to my 002 exactly because it is handy for ***live*** use............... On stage is not a place where you like to have a crash every 15 seconds. I don't have any problems when I'm playing Live thru the 002.

Hoping for a quick fix!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with Ableton Live 8 / Mbox FastTrackPro BullyHill 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 08-14-2011 08:11 PM
Problems: Ableton Live 8 with MBox 2 elipsis1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 05-03-2010 05:07 PM
problems with rewired ableton live aempee Pro Tools M-Powered (Mac) 0 05-25-2007 04:23 PM
Ableton Live Problems with ProTools LE RokVox 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 16 09-05-2006 10:46 PM
problems synching PT 6.7 TDM to Ableton Live cchurko Pro Tools TDM Systems (Mac) 2 05-18-2005 09:33 AM


All times are GMT -7. The time now is 04:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com