Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-21-2011, 05:59 PM
Legion6789 Legion6789 is offline
Member
 
Join Date: Nov 2009
Location: Toronto, Ontario
Posts: 149
Default Access Violation error on exit

I just upgraded to PT10 from 9 and now I'm getting access violation errors when I try to close pro tools. I end up have to call up the task manager and using "End Process".

Anybody else get this?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT LE 8.0.4 Access Violation Error phaust 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-02-2010 06:02 AM
Help with "Could not complete the exit command because Access Violation occurrred" keithl 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 03-06-2010 06:24 PM
Access Violation Error Newkid1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-13-2008 07:10 PM
PTLE VIOLATION ERROR CAN NOT EXIT xbernix 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-07-2002 11:18 AM
Access Violation Error phdumas 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 02-25-2002 07:15 PM


All times are GMT -7. The time now is 04:23 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com