Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 11-16-2013, 12:53 AM
Shan's Avatar
Shan Shan is offline
Moderator
 
Join Date: Mar 2001
Location: Vancouver, B.C.
Posts: 13,541
Default Re: Avid HD ASIO Driver Locked Sample Rate

Quote:
Originally Posted by Keith Moore View Post
Shane,

Thanks for chiming in. I followed your instructions with Reaper and was in the end able to make changes with the Avid driver following.
Good news to hear. Here's another tip that will create a PT style file structure and create "New Session" behavior similar to PT in REAPER. All the new sessions you create in REAPER will prompt you similar to PT. You'll also find many other resources in that thread you can use. Hope that helps.

Quote:
Originally Posted by Keith Moore View Post
However, following the same procedure in Sequoia did not turn out successful. Once I switch to the Avid ASIO Driver the hardware immediately switches back to 44.1k

Any other suggestions?
I'm completely unfamiliar with Sequoia. My first thought is that it probably has audio preferences you need to set up prior just like REAPER.

Shane
__________________
Pro Tools Power User Editing

Give your plug-ins a facelift...and skin 'em!
__________________

"Music should be performed by the musician, not by the engineer."

Michael Wagener 25th July 2005, 02:59 PM

__________________

Pro Tools|HD Native 9.0.1 | Pro Tools|HDX 10.2 | Studio One | REAPER 4.22 | HD OMNI | HoboMac Pro 2.26Ghz Quad-Core | W7 Ultimate 64-bit
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HW device is different sample rate AVID john1192 macOS 3 10-15-2013 11:41 AM
Sample rate in PT LE 8 forced to External (locked to 44 khz) after installing VENOM! Fredy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 12-29-2012 01:59 PM
Sample rate in PT LE 8 forced to External (locked to 44 khz) after installing VENOM! Fredy Pro Tools M-Powered (Win) 0 12-26-2012 09:01 PM
ASIO one or more usb ports sample rate not supported trev27 Pro Tools SE and Essential (Win) 2 12-06-2012 03:50 PM
ASIO driver sample rate question smazur 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 01-24-2008 11:20 PM


All times are GMT -7. The time now is 08:02 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com