Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S1, S3, Dock and Control

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-06-2019, 02:26 PM
DBboy DBboy is offline
Member
 
Join Date: Apr 2007
Posts: 26
Default Keyboard shortcuts not working at all?

it appears that none of the keyboard shortcuts are working in PT control app. Eucon commands work fine. Is there an apple pref that I'm missing? Any help would be greatly appreciated, thanks!
Reply With Quote
  #2  
Old 11-06-2019, 06:55 PM
DBboy DBboy is offline
Member
 
Join Date: Apr 2007
Posts: 26
Default Re: Keyboard shortcuts not working at all?

Sorry, got it working now. "MC client" not checked in prefs.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Group bin keyboard shortcuts not working? Rich Breen Pro Tools 2018 0 04-24-2018 09:50 AM
Some keyboard shortcuts not working in PT10 yop22 Windows 1 01-29-2012 10:11 AM
Keyboard Shortcuts Not Working! richeymcc macOS 5 05-16-2011 04:11 PM
Keyboard shortcuts not working estudiomickael Pro Tools M-Powered (Win) 3 09-15-2009 04:05 PM
keyboard shortcuts not working philippebruno 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-30-2006 07:59 PM


All times are GMT -7. The time now is 03:31 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com