Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools | Duet & Pro Tools | Quartet

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-29-2015, 05:43 PM
regameyk regameyk is offline
Member
 
Join Date: Apr 2015
Location: Canada
Posts: 1
Default Quartet convinced firmware does not match software.

Hey everyone!

I'm running a Macbook Pro on OS X 10.10.1, Pro Tools 12.0.0. Each time my Macbook boots up, I get a message telling me that my Quartet's firmware does not match the Avid software, and to run the firmware updater. (fyi, this is a Pro Tools/Avid Quartet - the black one.)

I run the "Pro Tools Quartet Firmware Updater", and it says everything is up to date. I force updates, it finishes, and still it says everything is up to date. (Firmware: 1.2.16)

Pro Tools seems to run just fine, and SOME of the hard/firmware functionality seems to work just fine...I can use the A/B/C functions via setup in the PT IO Control Panel, for instance.

However, the Input OLED Display remains entirely blank (and has always been blank) regardless of what I have plugged in or set up in the IO control panel. I figured I just hadn't configured something correctly, but after reading through the manual and watching a few tutorials, it really feels like I'm not the problem...and the fact that I keep getting this "Firmware mismatch" popup is likely related.

I've already tried doing a hardware reset on the Quartet, which didn't seem to do anything...and the firmware updater still says v1.2.16.

I'd greatly appreciate if anyone has any insight - I'd heard great things about the Quartet, and this seems like such a silly reason to abandon it.

Thanks!
Reply With Quote
  #2  
Old 07-22-2015, 05:20 AM
Prentiss Carr Prentiss Carr is offline
Member
 
Join Date: Jul 2015
Location: US
Posts: 26
Default Re: Quartet convinced firmware does not match software.

I am experiencing the same issue.
__________________
Pro Tools 12, Pro Tools Quartet, iMac i7 2.93 GHz
Reply With Quote
  #3  
Old 07-22-2015, 12:12 PM
VRW VRW is offline
Member
 
Join Date: Sep 2007
Posts: 1,318
Default Re: Quartet convinced firmware does not match software.

Quote:
Originally Posted by regameyk View Post
I'd greatly appreciate if anyone has any insight - I'd heard great things about the Quartet, and this seems like such a silly reason to abandon it.
The Quartet as far as the hardware side of it is concerned is a great audio interface indeed which offers
excellent converters and preamps. The whole hardware design is very clever and convenient as well.

So this all is what comes from Apogee. Unlike the software side of the Pro Tools Duets/Quartets which
is provided by Avid, not by Apogee and although Avid are able to make the still simply best DAW out there,
they just seem to fail on making drivers or control software from time to time.

If one reads all the entries here in the DUC they have not done a really great job with the software for the
Pro Tools Duets/Quartets. Too many people cannot get their units to work properly because of software/driver
issues. Obviously Avid are not able to provide any solutions for all these problems at all, for whatever reason.

What I am trying to say is that to buy the Apogee version of the Quartet will be a great idea and assure one
lots of fun and a great sound. Unlike the Pro Tools version of the Quartet which does look a lot cooler than the Apogee
version and seemed to be very promising when it came out once but unfortunately will disappoint the user at the
end of the day because of not properly working software and drivers.

Me personally had the Apogee version of the Quartet for about 3 years and it was great. Sounded great and worked
flawlessly with all the latest versions of Mac OSX as well as with all the latest versions of Pro Tools. So I can definitely
recommend the Apogee version of the Quartet.

Because you are on a Mac I would highly recommend to replace the Pro Tools Quartet with the Apogee version of the Quartet.
You actually don´t need the Avid version of the Quartet if you are on a Mac because Avid originally released their versions of
the Duet/Quartet particularly for Windows users who could not use the Apogee versions as the Apogees are for Mac only.

I would have loved to be able to love the Pro Tools Duets/Quartets as they look really great and in most cases Avid make just
great products unlike with the software for their versions of the Duet/Quartet obviously.

This is why I would recommend to replace the unit with the Apogee Quartet as you are a Mac user and although I hate to say it,
this is the best advice I can give you finally.

It will cost you even less money if you get the Apogee Quartet+an Annual Subscription for Pro Tools 12 compared to the Pro Tools
Quartet (+the included 1 year subscription for PT12).

Apogee Quartet $1495.-
Annual Subscription for PT12 $299.-
http://www.sweetwater.com/store/detail/Quartet
http://www.sweetwater.com/store/detail/PTSubAnn
$1794.-

Pro Tools Quartet $1899.-
http://www.sweetwater.com/store/detail/PTQuartet


Wishing you the best of success whatever you decide to do finally!

Cheers, VRW
Reply With Quote
  #4  
Old 10-10-2015, 05:46 AM
Rooxii Rooxii is offline
Member
 
Join Date: Oct 2015
Location: London
Posts: 31
Default Re: Quartet convinced firmware does not match software.

Exactly the same problem here.
Quartet firmware does not match the installed Avid software” “Pro Tools | Quartet
Please run the Pro Tools Quartet Firmware Updater, found in the Applications > Utilities folder.
Yep. We've done that, countless times. On a more practical note…
I had a long discussion with an Apogee Tech Support . After resetting the Quartet and reinstalling the drivers – yes, the correct ones – the Apogee tech put it down to a lapse on Avid's part. [NB: The tech explained that Apogee made the Quartet 'for' Avid, with the express understanding that the firmware would be updated 'by' Avid as and when].

Apogee make solid equipment. So do Avid. So I can't understand why Avid would go to the trouble of having Apogee make a dedicated Quartet for Pro Tools, and then not support it! Not good enough for a £1000 ($1500+) product destined to become a paper-weight.

My suppliers (Gear4Music, UK – great outfit) have contacted Avid, who have recognised the problem but (surprise, surprise) have not responded. When they do, I'll post the outcome.

Last edited by Rooxii; 10-10-2015 at 06:20 AM.
Reply With Quote
  #5  
Old 10-10-2015, 01:38 PM
VRW VRW is offline
Member
 
Join Date: Sep 2007
Posts: 1,318
Default Re: Quartet convinced firmware does not match software.

Quote:
Originally Posted by Rooxii View Post
Exactly the same problem here.
Quartet firmware does not match the installed Avid software” “Pro Tools | Quartet
Please run the Pro Tools Quartet Firmware Updater, found in the Applications > Utilities folder.
Yep. We've done that, countless times. On a more practical note…
I had a long discussion with an Apogee Tech Support . After resetting the Quartet and reinstalling the drivers – yes, the correct ones – the Apogee tech put it down to a lapse on Avid's part. [NB: The tech explained that Apogee made the Quartet 'for' Avid, with the express understanding that the firmware would be updated 'by' Avid as and when].

Apogee make solid equipment. So do Avid. So I can't understand why Avid would go to the trouble of having Apogee make a dedicated Quartet for Pro Tools, and then not support it! Not good enough for a £1000 ($1500+) product destined to become a paper-weight.

My suppliers (Gear4Music, UK – great outfit) have contacted Avid, who have recognised the problem but (surprise, surprise) have not responded. When they do, I'll post the outcome.
I really hate to say that because I love Avid´s products in general. They usually make really great stuff
but there has something gone wrong with their Apogee signature products, with their support actually.

I don´t understand it as Apogee make fantastic products as well as Avid and as described above I have
had the original silver Apogee Quartet and it was a joy to use it with Pro Tools 11/12. No complaints at all.

Anyway I would strongly recommend to try to give your Avid Quartet back as soon possible and replace it
with another piece of gear. From all the experiences here you probably won´t get happy with it-just because
of Avid´s non working software and drivers for it.

IF you still can change it for another interface at Gear4Music don´t hesitate until it´s too late to give it back!
If you are on Mac just get the original silver Apogee Quartet and you will be happy.
http://www.gear4music.com/Recording-...old-Plugin/MVD
If you are on Windows just get a RME Fireface 802 or a RME UCX for example, you won´t be disappointed for sure.
http://www.gear4music.com/Recording-...-Interface/ZPB
http://www.gear4music.com/Recording-...-Interface/VMF
RME is one of the very best options for the use with Windows+Pro Tools.

If this will be too much money (because you probably will need to buy PT12 separately then) let me suggest you 2
more affordable yet high quality interfaces.
If being on Mac you may check out this brand new Focusrite Thunderbolt interface instead. It´s pretty cool stuff indeed.
http://www.gear4music.com/Recording-...Interface/1917
If being on Windows, check out this one as this is brand new as well and of really high quality, also expandable via
ADAT if necessary (if you would need more I/Os finally).
http://www.gear4music.com/Recording-...Interface/16C5

I would not recommend to further waste time trying to get Avid to provide better support for these Apogee units as it
really seems that they simply have given up on them unfortunately.
I would try to change the Avid Quartet for another interface as soon as possible-if it is still possible at Gear4Music.

The very best of success to you finally!
Cheers!
Reply With Quote
  #6  
Old 10-11-2015, 06:07 AM
Rooxii Rooxii is offline
Member
 
Join Date: Oct 2015
Location: London
Posts: 31
Default Re: Quartet convinced firmware does not match software.

I don´t understand it as Apogee make fantastic products as well as Avid and as described above I have
had the original silver Apogee Quartet and it was a joy to use it with Pro Tools 11/12. No complaints at all.

Quote:
Anyway I would strongly recommend to try to give your Avid Quartet back as soon possible and replace it
with another piece of gear. From all the experiences here you probably won´t get happy with it-just because
of Avid´s non working software and drivers for it.
Fortunately, I’m well within the 90 day return period; and as I mentioned, Gear4Music are a top team.
As a case in point, I received a Korg Kronos2 with a manufacturing defect. Gear4Music had a new replacement delivered to me the very next morning.
That's called support, Avid. ;-)

Quote:
IF you still can change it for another interface at Gear4Music don´t hesitate until it´s too late to give it back!
If you are on Mac just get the original silver Apogee Quartet and you will be happy.

I would not recommend to further waste time trying to get Avid to provide better support for these Apogee units as it
really seems that they simply have given up on them unfortunately.
Sounds like the answer to everyone’s problem. Apogee are also the victims of Avid’s incompetence here.
Very unfair on a company that has simply produced a signature model based on the popular success of its Quartet.
Equally unfair on a client-base that has been duped into buying it. Avid has bitten two of the hands that feed it.
Maybe they need a board shake-up?

Looking forward to peace again with the Silver Quartet – with ‘proper’ support from Apogee.

Many thanks for all your detailed suggestions and links, VRW.

All the very best, maestro,
Cheers!
Reply With Quote
  #7  
Old 10-11-2015, 11:16 AM
Prentiss Carr Prentiss Carr is offline
Member
 
Join Date: Jul 2015
Location: US
Posts: 26
Default Re: Quartet convinced firmware does not match software.

Rooxii could you please share the solution that you found to stop the "wrong driver" error message from appearing? You said you reset the quartet and installed the "correct" drivers. What/where are the correct drivers.

I would appreciate the info on this. What is the solution that you got from Apogee?
__________________
Pro Tools 12, Pro Tools Quartet, iMac i7 2.93 GHz
Reply With Quote
  #8  
Old 10-13-2015, 04:27 AM
Rooxii Rooxii is offline
Member
 
Join Date: Oct 2015
Location: London
Posts: 31
Default Re: Quartet convinced firmware does not match software.

Hi Prentiss,

Quote:
You said you reset the quartet and installed the "correct" drivers. What/where are the correct drivers.
Sorry if that misled you. By referring to 'correct drivers/firmware' I was drawing attention to the 'irony' of the situation (it's a British thing ). The Avid mismatched firmware message refers to the most up-to-date version 'their own' firmware, downloaded from 'their own' web site. Which makes the message not simply annoying, but derisible!

Quote:
What is the solution that you got from Apogee?
As I mentioned in my original contribution to the OP, the Apogee technician was extremely helpful (unlike Avid) in trying to find a solution – we spent over an hour on this. Eventually he had to concede that the 'only' solution would be for Avid to uphold their part of the deal and update its firmware. Remember, this is hardware design by Apogee 'for' Avid to market and – erm – support. As a side note, he was genuinely upset at the amount of disgruntled traffic 'Apogee' are receiving as a result of Avid 'keeping schtum'.

My dealer is still awaiting a response from Avid, so it's not only the clients they're ignoring! I promise to get back with their answer as soon as he gets through to them..... Meantime, if you're OS X, I'd go with VRW's suggestion of exchanging it for the Silver Quartet, if you still can, and cut Avid out of the equation!

All the best!
Reply With Quote
  #9  
Old 10-14-2015, 06:25 AM
Prentiss Carr Prentiss Carr is offline
Member
 
Join Date: Jul 2015
Location: US
Posts: 26
Default Re: Quartet convinced firmware does not match software.

Thanks for the reply. I appreciate it. Hopefully there is an update that fixes the drivers when they come out with the Mac El Capitain Drivers.

Also, thanks for promising to post if you find any more info. I will do the same.

When I originally tried to install the drivers my system would hang like it was frozen. I tried several times. So I finally just left it at the screen where it looked hung up and after 15 minutes or more they actual installed. I still get the wrong drivers message but at least it works. Not the way you want to start off a purchase of this expense but trying to be positive. I am posting this because if someone comes across this thread with the same problem installing the drivers it will let them know to even if they seem frozen try and let them sit for 15 minutes and they may install. Not ideal but at least they installed.
__________________
Pro Tools 12, Pro Tools Quartet, iMac i7 2.93 GHz
Reply With Quote
  #10  
Old 11-12-2015, 05:33 AM
Prentiss Carr Prentiss Carr is offline
Member
 
Join Date: Jul 2015
Location: US
Posts: 26
Default Re: Quartet convinced firmware does not match software.

Is there a way to be notified when new firmware is available for this unit. Or a list of the latest firmware on the avid's site somewhere? Or is the only way to check for new firmware by using the "Pro Tools Quartet Firmware Updater app"
__________________
Pro Tools 12, Pro Tools Quartet, iMac i7 2.93 GHz
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Avid Firmware on Silver Apogee Quartet? jpsexton Pro Tools | Duet & Pro Tools | Quartet 3 04-22-2015 06:51 PM
003 firmware "does not match" on Tiger/PT7.4 bfx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 06-10-2010 11:38 AM
Can I buy the latest PT LE software to match a used mbox 2? punksmurf General Discussion 2 07-14-2009 09:18 PM
Ok...still not convinced about Aux's for Groups mesh Pro Tools TDM Systems (Mac) 11 08-26-2002 04:38 PM
Convinced PC Convert! But What Speed G4? 60HzHum 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 03-30-2000 10:52 PM


All times are GMT -7. The time now is 03:33 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com