Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-08-2011, 02:48 PM
Cryos's Avatar
Cryos Cryos is offline
Member
 
Join Date: Jun 2002
Location: Montreal
Posts: 489
Default weird crash issue PTx and possible procontrol issue, need help

I've been using PTx for awhile now and have come across a few issues that are not so serious ( annoying to say the least but not as serious as what I'm currently going through)

I am now experiencing crashes on all my PTx sessions.

Whenever I switch my view on the procontrol console to sends view, protools will crash on all sessions.
any ideas AVID? Is the process of trashing prefs exactly the same as with all previous versions of protools or are there hidden files or other files we have to be careful not to trash?

Thanks
Reply With Quote
  #2  
Old 12-08-2011, 03:32 PM
Cryos's Avatar
Cryos Cryos is offline
Member
 
Join Date: Jun 2002
Location: Montreal
Posts: 489
Default Re: weird crash issue PTx and possible procontrol issue, need help

had to do a complete clean uninstall to resolve the issue! POOP KAK!
Reply With Quote
  #3  
Old 12-08-2011, 03:41 PM
Cryos's Avatar
Cryos Cryos is offline
Member
 
Join Date: Jun 2002
Location: Montreal
Posts: 489
Default Re: weird crash issue PTx and possible procontrol issue, need help

Spoke too soon!
Reply With Quote
  #4  
Old 12-08-2011, 03:49 PM
Cryos's Avatar
Cryos Cryos is offline
Member
 
Join Date: Jun 2002
Location: Montreal
Posts: 489
Default Need avid tech support

Very frustrating too say the least
Problem went away on one session then came back right away.
Reply With Quote
  #5  
Old 12-08-2011, 04:09 PM
Cryos's Avatar
Cryos Cryos is offline
Member
 
Join Date: Jun 2002
Location: Montreal
Posts: 489
Default Re: weird crash issue PTx and possible procontrol issue, need help

Anyone ever have issues with corrupted I/O settings files?
Seems when I trashed the I/O folder, I can now open a new session and insert sends and show my sends on the procontrol. Now to test and see if I can open previous projects.
Reply With Quote
  #6  
Old 12-08-2011, 06:17 PM
Cryos's Avatar
Cryos Cryos is offline
Member
 
Join Date: Jun 2002
Location: Montreal
Posts: 489
Default Re: weird crash issue PTx and possible procontrol issue, need help

Hopefully my last question/comment regarding this issue is: Since I trashed the I/O Settings folder and started from scratch everything works, I can get the procontrol to switch to "sends view" however whenever I open an older session with an existing I/O and bus routing scheme Protools-X will crash whenever I try to view the sends directly on the procontrol.

After this crash occurs no matter what project I open issue remains the same.
__________________
Cory Rizos, CAS
Re-recording Mixer/Sound Designer
Montreal, Quebec
http://www.imdb.com/name/nm0007185/
coryrizos.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird issue in daw with 11r ! san Eleven Rack 1 12-13-2012 10:32 AM
Some regions had invalid bounds... non-issue becoming a crash issue!!! krichu Pro Tools 9 3 12-11-2010 05:49 AM
Weird pro tools issue...or user issue stereojunk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 09-30-2010 08:03 PM
Weird Crash issue DWAGS1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 08-06-2009 03:17 PM
Please help- Weird PT issue nqmike 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 10-24-2001 01:36 AM


All times are GMT -7. The time now is 04:19 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com