Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-03-2011, 04:21 AM
greenwood63 greenwood63 is offline
Member
 
Join Date: Jan 2011
Location: Glasgow
Posts: 29
Default external recognizes usb but not eSATA????

Hi I just installed my first external hard drive I installed and formatted it on my toshiba win7 using the usb connection everything went fine recognized and ready to use. However I want to use it on my new laptop (7200rpm) using the eSATA port.When I plug into the eSATA port absolutely nothing not even the little bell sound you get when connecting hardware and yet when I use the usb connection it works fine so it was formatted on my toshiba using the usb connection no problems when I connect it to my dell laptop using usb no problem up it pops in my computer ready to use when I connect to my dell using the eSATA port nothing at all happens can anyone throw some light on this for me thanks
Reply With Quote
  #2  
Old 02-03-2011, 04:25 AM
sunburst79 sunburst79 is offline
Member
 
Join Date: Jan 2005
Location: Cleveland, Ohio USA
Posts: 12,763
Default Re: external recognizes usb but not eSATA????

Quote:
Originally Posted by greenwood63 View Post
Hi I just installed my first external hard drive I installed and formatted it on my toshiba win7 using the usb connection everything went fine recognized and ready to use. However I want to use it on my new laptop (7200rpm) using the eSATA port.When I plug into the eSATA port absolutely nothing not even the little bell sound you get when connecting hardware and yet when I use the usb connection it works fine so it was formatted on my toshiba using the usb connection no problems when I connect it to my dell laptop using usb no problem up it pops in my computer ready to use when I connect to my dell using the eSATA port nothing at all happens can anyone throw some light on this for me thanks
Try connecting it and then re booting your Toshiba. Not all eSATA ports are capable of hot swapping drives. Rebooting may cause the drive to be detected
__________________
Scott

Formerly Hobo Wan Kenobi

Core 2 Specs Page

ASUS P6T6 Revolution | i7 930 | 12GB OCZ DDR3 1600 7-7-7-20 | PTLE 10 | CPTK | 003 | Presonus D8 | 11Rack | Alesis AI3 | Presonus HP60 | Mercury + Studio Classics | Sound Toys | MasseyPack | Axiom61 | MAudio Keystation Pro 88
Reply With Quote
  #3  
Old 02-03-2011, 05:41 AM
greenwood63 greenwood63 is offline
Member
 
Join Date: Jan 2011
Location: Glasgow
Posts: 29
Default Re: external recognizes usb but not eSATA????

Thanks sunburst79 tried what you said showed up in my computer to tell you quickly what Im doing have brand new tosh laptop 5400rpm 2 usb so I bought new dell laptop 7200rpm ix eSATA ixfirewire 2x usb which is the one I,ll be using but knowing nothing about externals partitions etc... I thought anything I do I,ll do first with the toshiba coz when Im finished learning it does,nt matter what mistakes I make I can restore the tosh to factory state and give it to my daughter at the moment the dell is so new that all Ive done is install 8.0.4 set a system restore I have,nt even optimized it yet determined that I need to do this right to let you understand I had barely switched on a computer 6 weeks ago let alone use pro tools and I was,nt ready for the compatability minefield I have had to tread so when eSATA did,nt show up I really was for giving up (so not like me)Any way I now have to start optimizing I think thats all the right click run as admin selective start up disable net adaptors etc etc etc can I ask you two things 1 are all these optimizations and settings important to do?? and in view of the fact that I now have a laptop with 7200rpm eSATa connection and cav black hard drive also 7200rpm installed and recognized in my computer am I finally getting somewhere thanks for your reply because Ive tried so hard this last 6 weeks to gain enough understanding to get set up that when eSATA did,nt appear to work I really was close to giving up Thanks again your a star
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
windows7 PT 8.04 no eSATA > What external drive? Dobro-JS 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-15-2011 03:25 PM
External eSATA? DannyG Pro Tools TDM Systems (Mac) 20 11-25-2009 06:50 PM
please recommend me an external eSATA drive sterndrup 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 12-08-2008 12:08 PM
External HDD Test - FW400 vs. FW800 vs. eSATA DJerry 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-22-2008 11:36 AM
Firewire/eSATA External HD for the Mbox 2? aljones81 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 07-10-2008 01:01 PM


All times are GMT -7. The time now is 01:12 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com