Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > System 5

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-30-2019, 11:34 AM
MarcOFB MarcOFB is offline
Member
 
Join Date: Feb 2019
Location: Denmark
Posts: 55
Default S5 and Eucon

Hi guys!
Is a “eucon router” needed to make eucon run stable? I got my mac connected directly to the sc264, and im having a few issues with pro tools not communicating properly with Pro tools.


Sent from my iPhone using Tapatalk
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eucon 3.6.1 - eMix 6.1.0 - No Eucon channel meters Rpro System 5 14 08-04-2017 12:20 PM
Updated to Eucon 3.6 and lost all my custom Eucon commands bassmagnetic Avid S1, S3, Dock and Control 0 04-18-2017 11:09 AM
EuCon suddenly broken - Eucon client can not access the bonjour service noiseboyuk Artist Series 0 04-12-2016 01:34 PM
Eucon 3.2.2 installer error + firmware downwards compatible with eucon 3.1 deauditievedienst Artist Series 0 08-05-2015 03:09 AM


All times are GMT -7. The time now is 03:08 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com