Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-20-2015, 01:29 PM
musicmixer04 musicmixer04 is offline
Member
 
Join Date: Jul 2004
Location: Oslo
Posts: 267
Default Battery 4.1.5 - PT has quit unexpectedly

Hi

I downloaded the new version of NI Battery 4.1.5

Everytime I try to open a custom kit Pro Tools immediately quits

I have tried to delete preferences with no luck.

Not possible to use Battery when it makes PT quit every time :/

I'm on PT 11.3.1 OS 10.9.5

Anyone have the same experience? Is there any fix?

Thanks
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! - unexpectedly quit ErockVillage 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-07-2009 12:56 PM
unexpectedly quit? Bryan Cook Pro Tools TDM Systems (Mac) 2 04-13-2009 04:03 PM
Unexpectedly Quit - 6.4 psdo991 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-01-2007 07:03 AM
PT 7.1 quit unexpectedly songman Pro Tools TDM Systems (Mac) 19 04-29-2006 02:01 PM
PT unexpectedly quit MPB 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-15-2004 01:21 PM


All times are GMT -7. The time now is 01:06 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com