Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #13  
Old 09-22-2007, 04:18 PM
tash tash is offline
Member
 
Join Date: Aug 2007
Posts: 48
Default Re: HELP! M-Audio Project Mix+Intel Quad6600+PTMP7.3=Distortion!

I just said the same thing to another person. Try one from SIIG. Lotta people say it works well. Mine is working good with projectmix, too.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
INFO HERE FOR GOOD 1394a WITH PROJECT I/O & PTMP7 RICKSTER7 Pro Tools M-Powered (Win) 1 10-03-2007 09:34 AM
SERIOUS HELP WITH SETUP FOR PTMP7.3 & M-ADIO PROJECT MIX !! RICKSTER7 Pro Tools M-Powered (Win) 1 09-13-2007 10:51 AM
PTMP7.3 WITH PROJECT MIX. LOTS OF DIGITAL DISTORTION? RICKSTER7 Pro Tools M-Powered (Win) 8 07-28-2007 12:31 PM
PTLE7 and Com8/Mbox2 or PTMP7 and Project Mix MarkusB 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 08-25-2006 12:16 AM
Distortion with core audio on intel mac thesneakyjesus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-08-2006 06:15 PM


All times are GMT -7. The time now is 01:37 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com