Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-12-2020, 08:13 PM
knockknock knockknock is offline
Member
 
Join Date: Aug 2020
Location: Rep. of Korea
Posts: 1
Default C24 monitor section not responding

Hello, guys.

Before I start this thread, I am sorry for my poor English.
I'm a Korean sound engineer working in Korean dubbing studio. I am now having a critical C24 issue but have nowhere to ask anymore and everyone said that I should ask here so here I am.

A few days ago, I got to work, turned C24 on and pushed the mute button to unmute C24 and start my work as always. Then I noticed that C24 had no response. I pushed every buttons on the monitor section(mute, dim, mono, solo, mode...literally everything) but none of them worked. LED lights hadn't changed too.

I tried to run Vegas test but when I pushed the button below the Vegas Mode, It turned back to the previous menu of utility mode. So I couldn't run the Vegas test. I tried to get into System of utility mode but it shares the same button to get into Vegas Mode... so that also didn't work.

Then the next thing I tried was the firmware reset and ethernet thing. But that didn't fix anything.

I'm still struggling trying turning C24 on and off, unplugging and plugging the cables but the monitor section and the Vegas mode/System button is not responding... It is very strange because pro tools connected perfectly and faders works fine.

I think this C24 has a critical hardware issue, which is I cannot fix. But I've heard that it is very hard to fix C24 in Korea these days so if anyone had a similar experience, or knew something that I can try further, please share your knowledge and help me!
Reply With Quote
  #2  
Old 08-13-2020, 07:55 PM
s.d. finley s.d. finley is offline
Member
 
Join Date: May 2000
Location: Houston, TX. USA
Posts: 1,492
Default Re: C24 monitor section not responding

try the 'reset analog paths' in the utilities menu
__________________
sdf

www.sugarhillstudios713.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
C24, is the monitor section that bad? Raggi ICON & C|24 21 01-01-2016 12:37 PM
Monitor Section Hanswurstlsepp Avid S6 36 06-06-2014 02:52 PM
C24 Monitor Section s0nguy ICON & C|24 6 08-10-2004 07:48 AM
PC monitor section nworb ecnal ProControl, Control|24, Command|8 0 03-15-2002 11:33 AM
C-24 Monitor section Rollerex ICON & C|24 30 09-18-2001 10:18 AM


All times are GMT -7. The time now is 01:32 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com