Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > System 5

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-06-2020, 06:14 AM
CSElliott CSElliott is offline
Member
 
Join Date: Jul 2020
Location: Hamburg Germany
Posts: 3
Default EuCon 2.5.6 needed

Hello System 5 Supporter,
after a HDD crash I had to setup my (old) production Mac from scratch ... but now my System 5 MC Pro doesn't see my workstation anymore. It seems like my PT 9.05 on my Snow Leopard needs EuCon 2.5.6 ... but this is not available anymore online. Can anybody provide me with this Eucon Version package (MC and MacWS)? Or does anybody know what the trouble causes? I spent already 70 hours trying to get it back to life (differnt Mac hardware, different OSX, different Eucon packages, different router, different router ranges and settings, etc.). As my entire studio is cabled to 4 HD 192 IOs I am pretty stuck to this old system. Any help is much appreciated!

Thank you in advance, Chris
Reply With Quote
  #2  
Old 07-08-2020, 09:53 AM
CSElliott CSElliott is offline
Member
 
Join Date: Jul 2020
Location: Hamburg Germany
Posts: 3
Default Re: EuCon 2.5.6 needed

The Problem is solved and EuCon 2.5.6 is not needed to get this setup running!. It now works again under V2.6.2. The problem was solved (funny enough) by adding another user to the Mac OS and it seems to be necessary to have a password assigned. As soon as a new password protected new client was set up ... the Workstation apeared again on the MC!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
{Urgent Help Needed} Installed Eucon 3.7 from 3.4, now can't attache workstation postprosound Artist Series 2 01-18-2018 07:27 PM
Updated to Eucon 3.6 and lost all my custom Eucon commands bassmagnetic Avid S1, S3, Dock and Control 0 04-18-2017 10:09 AM
EuCon suddenly broken - Eucon client can not access the bonjour service noiseboyuk Artist Series 0 04-12-2016 12:34 PM
Eucon 3.2.2 installer error + firmware downwards compatible with eucon 3.1 deauditievedienst Artist Series 0 08-05-2015 02:09 AM


All times are GMT -7. The time now is 03:42 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com