Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-08-2010, 07:25 AM
stickboymusic stickboymusic is offline
Member
 
Join Date: Jul 2009
Posts: 121
Default when i reopen a session it crashes and exits protools

Hi

I have been through all the tweaks etc and have a pretty stable system, however after recording a session and putting all plugs on it all runs fine but when i reopen it, it just crashes.

My plugs are all legit and as a workaround i can hold down shift when opening the session to bypass all fx and it opens fine and then i can simply make them active again.... is this a well known problem on fairly basic machines.... im not at home for the next couple of days so cant post a sandra report but without it is this soemthing you know a fix for?

Appreciate any help

Many thanks
Reply With Quote
  #2  
Old 01-08-2010, 07:32 AM
stickboymusic stickboymusic is offline
Member
 
Join Date: Jul 2009
Posts: 121
Default Re: when i reopen a session it crashes and exits protools

ahhh after reading and reading through the forum i think it may be that i havent updated my waves plug ins to latest version.... now do i get my wallet out or just hold that shift key hmmmmmmmmmmmm
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
pt 7.1.1 - intel mac versio, can't reopen session. markdavid 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 06-01-2006 05:50 PM
Rewire, will it recall when you reopen a session? Dan M. 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 12-30-2005 09:45 PM
ProTools suddenly exits... almamater 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 02-03-2005 01:42 AM
I'm missing tracks when I reopen a session!? Animal 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 11-27-2002 12:43 AM
PTLE 5.1.1: Hang When Try to Reopen a Session RickyJ 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 07-30-2001 07:57 AM


All times are GMT -7. The time now is 12:13 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com