Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-10-2012, 08:17 PM
mcfearlis mcfearlis is offline
Member
 
Join Date: Dec 2012
Location: USA
Posts: 1
Default User Priviliges Insufficient to start lower leve drivers

Can anyone help me with this error message: "User Priviliges Insufficient to start lower leve drivers"

I updated my protools version from 9.0.2 to 9.0.6 and what I stated above is the message I received. When I did not get that message, then I received a message saying that prottols could not commuincagte with HUI. What does that mean?

My setup is as follows:
I am using Protools 9
I am using an hp pavillion entertainment notebook (dv7-2185) w/ intel 2 dual processors (8GHz)
I am using a presonus interface for my prottols and am using a novation impulse 61 midi board that I just purchased.

I have been trying to get set up for over a year with no luck at all. Can some other music lovers, producers, technical specialists, etc., please help me with this? Thanks so much!
Reply With Quote
  #2  
Old 12-10-2012, 11:26 PM
spenner spenner is offline
Member
 
Join Date: Nov 2010
Location: Somewhere under the rainbow
Posts: 1,202
Default Re: User Priviliges Insufficient to start lower leve drivers

Try running PT as Administrator. http://avid.force.com/pkb/articles/e...n349411#run_as

I'd go ahead and do all the optimizations on that page if you haven't already.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Updated drivers...Wont Start!!! digifriend 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-27-2011 05:05 AM
User privileges insuficient to start a low level driver fil_mac Windows 2 07-27-2011 03:52 AM
1GB RAM insufficient? fudgeyboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 08-08-2007 07:05 AM
PTLE 7.1 - won't start from other user accounts Tyler Perry as Madea 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-29-2006 08:31 AM
Insufficient DSP = PT quit propower Pro Tools TDM Systems (Mac) 0 02-28-2006 04:06 PM


All times are GMT -7. The time now is 07:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com