Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-15-2011, 03:17 AM
BiggiT's Avatar
BiggiT BiggiT is offline
Member
 
Join Date: Jun 2007
Location: Iceland
Posts: 42
Default SCrubbing on 003

Might be an old one, but a quick one here..

When I use the scrub knob on the 003 and And when I stop it jumps back to where I started , never just stops at that spot I scrubbed to...
It works perfectly on my old pro control

Any thoughts..

PT9.05
003
MAC PRO 2.66 quad
OSX 10.6.6.
16 gb mem
Reply With Quote
  #2  
Old 09-15-2011, 06:14 AM
danander11 danander11 is offline
Member
 
Join Date: Aug 2006
Location: Sydney, Australia
Posts: 4,013
Default Re: SCrubbing on 003

Quote:
Originally Posted by BiggiT View Post
Might be an old one, but a quick one here..

When I use the scrub knob on the 003 and And when I stop it jumps back to where I started , never just stops at that spot I scrubbed to...
It works perfectly on my old pro control

Any thoughts..

PT9.05
003
MAC PRO 2.66 quad
OSX 10.6.6.
16 gb mem
Press the N key.
__________________
Here I am,
after time not long...
and thankful for the break,
What I found when I got there,
was that I couldn't stay away!

Hobo Shave!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Scrubbing myke2242 Pro Tools TDM Systems (Mac) 1 08-03-2007 05:41 PM
7.3 scrubbing bug?? Curtis Marolt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11 02-08-2007 02:37 PM
No Scrubbing with LE 7.1 hrecording 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-22-2006 09:31 AM
Scrubbing with HUI in v7.2 5Moes Post - Surround - Video 5 09-21-2006 12:57 PM
scrubbing? spencer_davey 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-10-2002 12:33 AM


All times are GMT -7. The time now is 04:49 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com