Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-11-2006, 02:43 AM
jarno jarno is offline
Member
 
Join Date: Oct 2006
Posts: 1
Default Audio Record or Playback Volume Error Info

I don´t know if I post this in the right place, but here goes. My LE 7.1 Mbox2 and PowerBook g4 seems to be working perfectly. Except there´s no sound coming out of the headphones. They work when I play Itunes, and if I plug a mic into the M-box. When I playback the sessions the meters are moving, but no sound.
Reply With Quote
  #2  
Old 10-12-2006, 05:22 PM
Voxer Voxer is offline
Member
 
Join Date: Jul 2003
Posts: 40
Default Re: Audio Record or Playback Volume Error Info

Did you check here?

http://duc.digidesign.com/showflat.p...7&fpart=1&vc=1
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Session must be on an Audio record volume" - Workspace info jojo101 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 11-19-2007 05:07 PM
"Session must be on an Audio record volume" - Workspace info DigiTechSupt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 176 10-06-2007 10:55 AM
"Session must be on an Audio Record volume" - Workspace info DigiTechSupt Pro Tools M-Powered (Mac) 20 03-11-2007 06:23 PM
Audio Record Volume ERROR...please help! jacktracks 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-01-2006 10:59 AM
error: not an audio record volume djoeyd77 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-08-2005 10:49 AM


All times are GMT -7. The time now is 10:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com