Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-27-2007, 06:18 PM
dbernhardt dbernhardt is offline
Member
 
Join Date: Feb 2007
Posts: 2
Default Using Audiophile USB w/ OSX 10.4.8 & PTMP 7.3?

Just a pre-purchase question - anyone using Audiophile USB w/OSX 10.4.8 and PTMP 7.3? I see from the Audiophile USB manual that it's designed to work with OSX. Any glitches working with Tiger?

I'm OK with the feature set on the unit. I am recording with Yamaha AW1600, and I can connect it via USB to the Mac, see the AW's HD, and copy the WAV files to the Mac. I plan to edit & mix in PTMP (which I don't have yet) so I need the Audiophile USB or another approved m-audio unit. Then I plan to use the AW as a midi control surface for PTMP's faders, etc. The AW1600 can use the JL Cooper CS-10 controller personality for PTMP. That's why I need the midi functionality of the Audiophile USB, or similar unit. This one seems to be the least cost right now.

Thanks for any comments.

Dave B
Reply With Quote
  #2  
Old 03-11-2007, 02:05 PM
dbernhardt dbernhardt is offline
Member
 
Join Date: Feb 2007
Posts: 2
Default Re: Using Audiophile USB w/ OSX 10.4.8 & PTMP 7.3?

In the time-honored tradition, I am ready to answer my own question. It works OK. It seems I have to turn the Audiophile USB off and on again after plugging anything into it. So far that has cleared any glitches which have occurred, such as no audio, no input, etc.

PS - running M-Powered 7.3, I have just crashed twice while undoing a "delete marker" operation. Guess I'll have to look at the update.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
can i sell PTMP 7.3/7/4 ilok license and still keep PTMP 8.0 license? edgarbc1 General Discussion 0 07-17-2010 01:09 PM
Anyone here use the Audiophile 192? hollywoodending Pro Tools M-Powered (Win) 4 11-05-2006 10:43 PM
Audiophile 192 TTS Pro Tools M-Powered (Win) 4 05-21-2006 10:41 PM
Anyone Have Firewire Audiophile?? Mellontron Pro Tools M-Powered (Win) 2 04-15-2005 09:09 AM
Just got M-Powered and Audiophile 192 LSRdigital 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 04-12-2005 01:49 PM


All times are GMT -7. The time now is 01:01 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com