Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-17-2013, 01:53 PM
leftalive leftalive is offline
Member
 
Join Date: Aug 2002
Location: Nashville, TN
Posts: 509
Default Does "Automatically Copy Files on Import" work with Import Audio command?

I seem to remember this working flawlessly in v8, but now on 10.3.4 it seems that the Automatically Copy Files on Import preference doesn't have any effect on the Import Audio command (command+shift+I). It defaults to "add" every time, and I have to manually select "copy", where as in v8 I could just hit the return key every time I wanted to import (and copy) a file.

Does it not work this way anymore? Is the preference only for drag and drop now? God, I hope not...
__________________
PC workstation:
Windows 10 Pro
i7 6900K
MSI GTX 1080ti Armor
32GB Corsair Vengeance DDR4 3200mhz RAM
Samsung 850 Pro 256GB SSD (system drive)
Samsung 850 Pro 1TB SSD (sample drive)
MyDigitalSSD BPX 480GB M.2 (work drive)
2 HGST Ultrastar 4TB drives (backup)
LG 34" Ultra-Widescreen monitor
Pro Tools 12.4
A loaf of bread
A stick of butter
A lot of rye whiskey
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Import files to "Audio" automatically Herokazz Windows 2 08-29-2012 01:52 PM
"Could not complete the import audio command because DAE error 35 was encountered..." Sean_tiburon macOS 1 02-29-2012 08:03 AM
Automatically copy files on Import not working? Nathan W. Pro Tools TDM Systems (Mac) 1 01-07-2010 11:21 AM
Error: "pro tools could not complete the import audio command because assertion in" elsterNJ 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 05-15-2009 10:38 AM
Automatically copy files on Import (preference) jimlongo Pro Tools TDM Systems (Mac) 0 03-10-2003 03:40 PM


All times are GMT -7. The time now is 11:43 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com