Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Getting Started

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-23-2018, 12:22 AM
mirtle mirtle is offline
Member
 
Join Date: Dec 2016
Location: Australia
Posts: 5
Default midi won't work

I can't get my midi controller to work with any plugins that come with PT12

Set up / midi / midi input devices lists the umx490
the mouse makes notes on the virtual keyboard
but can't get a peep out of the controller.

the midi in light on the 003 rack + does not light up

any help would be appreciated



MacBook Pro SIERRA 10.12.5
PT 12.8.0
003 RACK +
BEHRINGER UMX490 CONTROLLER
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
digi 001 midi ports + OMS . Cant get midi to work voltech 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-08-2006 12:32 PM
Can't get midi to work Andrew Anderson Pro Tools TDM Systems (Mac) 5 06-08-2005 10:34 PM
Get MIDI to work! B Freedman Digidesign Hardware & Software 1 11-23-2002 05:57 AM
Help: Can't get the midi to work!? Kickin.da.speaker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-28-2001 04:29 PM
Help!!! Midi Does Not work Loopman General Discussion 2 05-17-2000 09:48 AM


All times are GMT -7. The time now is 04:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com