Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-25-2015, 07:26 PM
huzzam huzzam is offline
Member
 
Join Date: Nov 2009
Location: Athens / İstanbul / Oakland
Posts: 363
Default Disable Countoff Completely?

Hi--

I KNOW this is a dumb question, but I'm stumped & annoyed.

I just did a complete reinstall of my OS (Mac El Capitan) and PT (11.3.1). Everything is working quite fine, EXCEPT that when I hit record, it takes a few seconds (basically a bar) before starting. Recording used to start immediately, before the reinstall.

I'm sure I'm just not seeing it, but where is the option to disable countoff (for both record & playback)?

(I found, under Click/Countoff, the option for countoff "only during record" and now playback is immediate. But there's still the annoying pause before record starts.)

thanks
~peter in istanbul
__________________
my (long-term) travel system
~ Macbook Air 11" / 2gHz dual i7 / 256GB ssd / PT12.5.2 / McDSP+SoundToys / Apogee Duet ~
whole studio (+3 mics) weighs 7 lbs & mixes 24 tracks without a hiccup!
Reply With Quote
  #2  
Old 10-25-2015, 08:55 PM
Wall2Wall Wall2Wall is offline
Member
 
Join Date: Feb 2015
Location: Starling City
Posts: 766
Default Re: Disable Countoff Completely?

look on the transport
Reply With Quote
  #3  
Old 10-26-2015, 12:58 PM
priorytools priorytools is online now
Member
 
Join Date: Apr 2005
Location: UK
Posts: 1,101
Default Re: Disable Countoff Completely?

On the "expanded" transport.
__________________
~ Trashcan Mac Pro late 2013 - 64 GB RAM - 10.11.6 / Pro Tools HD 12.6.1 / HDX 2 + UAD2 PCIe OCTO in Magma Expressbox 3T / HD I/O's x 4 + 1 x 96io / Avid S6 M10-24-5 V3.6 ~
~ MBP 15" 2.8 Intel Core i7 -10.12.5 /Apollo 16 / Steinberg U22 / Artist MIx / Pro Tools HD 12.6.1 - UAD2 V8 / UAD2 Satellite DUO ~
~ Mac Pro 8 core - clover - 13 GB ram - 10.6.8 / HD5 / Pro Tools 9.0.6 / HEAT / Magma PE6R4 / ProControl 24 faders / UAD2 QUAD PCIe ~ ARCHIVE RIG
Reply With Quote
  #4  
Old 11-20-2015, 10:50 AM
huzzam huzzam is offline
Member
 
Join Date: Nov 2009
Location: Athens / İstanbul / Oakland
Posts: 363
Default Re: Disable Countoff Completely?

Thanks for the replies guys, but nothing in the (expanded) transport helps. All there is there is pre/post roll, fade-in, and "transport online". I can't put transport online, getting an error "Pro Tools cannot be put online while in Countoff mode."

Perhaps this is a bug with PT 11.3.1 on El Capitan?

Has anyone else encountered the inability to disable countoff?
__________________
my (long-term) travel system
~ Macbook Air 11" / 2gHz dual i7 / 256GB ssd / PT12.5.2 / McDSP+SoundToys / Apogee Duet ~
whole studio (+3 mics) weighs 7 lbs & mixes 24 tracks without a hiccup!
Reply With Quote
  #5  
Old 11-20-2015, 03:05 PM
Wizzoboy's Avatar
Wizzoboy Wizzoboy is offline
Member
 
Join Date: Nov 2010
Location: United Kingdom
Posts: 599
Default Re: Disable Countoff Completely?

I cannot remember if it's the same in PT 11, but at the top right of the edit screen in 12 is a small, downward pointing arrow. If you click on this a midi window will pop up. In this window de-select "Countoff" and you will have no delay on going into record.
__________________
Dell Precision 490 Workstation, dual 4 core 5355 Xeon, 16gb Samsung DDR2 ECC Ram - Windows 7 Ultimate - Nvidia GTX 650 - 3 x Internal WD Blacks - PT 2018.3 - Digi 002R - Original Mackie HUI - JBL Monitoring.
Dell XPS 8700 i7-4790 - 24gb RAM - Windows 10 - Nvidia GTX 1060 6GB - 2 x Internal WD Blacks + MSATA card - Davinci Resolve 16.0b4 - Canon HF G40
Reply With Quote
  #6  
Old 11-20-2015, 05:12 PM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,571
Default Re: Disable Countoff Completely?

Quote:
Originally Posted by huzzam View Post
Thanks for the replies guys, but nothing in the (expanded) transport helps. All there is there is pre/post roll, fade-in, and "transport online". I can't put transport online, getting an error "Pro Tools cannot be put online while in Countoff mode."

Perhaps this is a bug with PT 11.3.1 on El Capitan?

Has anyone else encountered the inability to disable countoff?
So turning off the Count Off on the transport doesn't turn off the count off? Or is this pause something else?

The second half of this video shows the countoff
https://www.youtube.com/watch?v=f4s9LPkkg7k

If that is not your problem, trash preferences.
Reply With Quote
  #7  
Old 11-21-2015, 05:50 AM
Wizzoboy's Avatar
Wizzoboy Wizzoboy is offline
Member
 
Join Date: Nov 2010
Location: United Kingdom
Posts: 599
Default Re: Disable Countoff Completely?

Just to highlight what I was talking about.
Attached Images
File Type: jpg PT A.JPG (36.4 KB, 0 views)
File Type: jpg PT B.JPG (38.2 KB, 0 views)
__________________
Dell Precision 490 Workstation, dual 4 core 5355 Xeon, 16gb Samsung DDR2 ECC Ram - Windows 7 Ultimate - Nvidia GTX 650 - 3 x Internal WD Blacks - PT 2018.3 - Digi 002R - Original Mackie HUI - JBL Monitoring.
Dell XPS 8700 i7-4790 - 24gb RAM - Windows 10 - Nvidia GTX 1060 6GB - 2 x Internal WD Blacks + MSATA card - Davinci Resolve 16.0b4 - Canon HF G40
Reply With Quote
  #8  
Old 11-21-2015, 07:24 AM
trakbytes trakbytes is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles CA USA
Posts: 845
Default Re: Disable Countoff Completely?

You're on a PC, so I don't know if this would apply, but I used to see this behavior on a Mac. Seems that if you had system settings to input on line in, Pro Tools would have to switch to it's hardware every time you went into record, causing such a delay. On a Mac, you could set the system audio to Digital in or to the Pro Tools hardware and that would eliminate the problem.

It's been a while, so I don't remember if this was the exact problem, but I would check your Playback Engine settings to make sure they are on the correct hardware as well.
__________________
Save early and often! (or once a day whether you need to or not...)
Reply With Quote
  #9  
Old 11-21-2015, 10:30 AM
Wizzoboy's Avatar
Wizzoboy Wizzoboy is offline
Member
 
Join Date: Nov 2010
Location: United Kingdom
Posts: 599
Default Re: Disable Countoff Completely?

Having just re-read your system specs, I see that you have installed El Capitan. There have been problems running PT11 under El Capitan and it has only just been qualified for PT12.
__________________
Dell Precision 490 Workstation, dual 4 core 5355 Xeon, 16gb Samsung DDR2 ECC Ram - Windows 7 Ultimate - Nvidia GTX 650 - 3 x Internal WD Blacks - PT 2018.3 - Digi 002R - Original Mackie HUI - JBL Monitoring.
Dell XPS 8700 i7-4790 - 24gb RAM - Windows 10 - Nvidia GTX 1060 6GB - 2 x Internal WD Blacks + MSATA card - Davinci Resolve 16.0b4 - Canon HF G40
Reply With Quote
  #10  
Old 11-22-2015, 11:27 PM
huzzam huzzam is offline
Member
 
Join Date: Nov 2009
Location: Athens / İstanbul / Oakland
Posts: 363
Default Re: Disable Countoff Completely?

Quote:
Originally Posted by Wizzoboy View Post
I cannot remember if it's the same in PT 11, but at the top right of the edit screen in 12 is a small, downward pointing arrow. If you click on this a midi window will pop up. In this window de-select "Countoff" and you will have no delay on going into record.
THAT WAS IT!!! Thank you. I was looking in the (expanded) Transport, but the "Countoff" button is in the MIDI Controls (which, since I don't have a single MIDI device, didn't seem relevant).

Thank you Wizzoboy & everyone who chimed in.

~peter in istanbul
__________________
my (long-term) travel system
~ Macbook Air 11" / 2gHz dual i7 / 256GB ssd / PT12.5.2 / McDSP+SoundToys / Apogee Duet ~
whole studio (+3 mics) weighs 7 lbs & mixes 24 tracks without a hiccup!

Last edited by huzzam; 11-22-2015 at 11:41 PM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Defeat countoff? sw rec Pro Tools 11 6 11-08-2013 01:37 PM
Possible MIDI countoff bug? Marsdy Pro Tools TDM Systems (Mac) 8 08-07-2013 07:07 PM
no click during countoff manyrains 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-11-2010 12:40 PM
The countoff of the metronome Push-Pull 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-14-2008 10:20 AM
countoff problem jpj Pro Tools TDM Systems (Mac) 1 08-22-2005 09:53 AM


All times are GMT -7. The time now is 03:14 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com