Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-06-2019, 03:15 AM
critictalk critictalk is offline
Member
 
Join Date: May 2005
Posts: 205
Default Question about 5.1 downmix from ATMOS

IMG_0370.jpg
Should the +3db be ON when downmix from ATMOS to 5.1 or 7.1?


Sent from my iPhone using Tapatalk
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question about passive and active subs for Atmos 6foot4design Post - Surround - Video 4 06-20-2019 08:01 AM
OT: Question on my Dolby Atmos experience in a theater nst7 Post - Surround - Video 1 08-11-2014 02:18 PM
Downmix to mono dunebuggy Pro Tools HDX & HD Native Systems (Mac) 6 08-29-2012 12:42 PM
how to downmix a 5.1 file to stereo. help ocsi1974 Post - Surround - Video 4 11-30-2005 01:26 AM
downmix problem minister Post - Surround - Video 11 01-21-2005 06:24 AM


All times are GMT -7. The time now is 01:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com