Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-25-2009, 06:32 PM
RxdB RxdB is offline
Member
 
Join Date: Jul 2009
Posts: 1
Thumbs down Sample Latency and Delay Compensation

PT 8 HD5 system Mac osx

So what's the deal with the sample latency display on each track. Is that supposed to be the exact number of latency in samples BEFORE the auto-delay compensation? The reason i ask is because when i use the auto compensation, my clients complain about hearing changes in the swing of their track. (I do use tons of plugin's but, the total amount of latency is well within the auto-correctable amount.) When i bounce the track realtime, and attempt to shift the audio the exact number of samples that the source track indicates, it is usuall way off. In fact, it has not been right once so far. From what i can tell those numbers have no bearing in the real world. Sometimes it seems to auto-correct the timing of the newly bounced track and i don't need to adjust it at all, but that's rare. It seems like it's not very consistant. So that being said, if we can't trust the sample latency numbers being displayed, how can we trust the auto-delay compenstaion. And why is it so buggy. It seems like no matter what i do, i always have to bounce it and align it visually with every single track. What a pain. Anybody else experiencing this? I thought is was a $20,000 rig - what's going on here?
Reply With Quote
  #2  
Old 08-01-2009, 01:01 AM
beast7 beast7 is offline
Member
 
Join Date: Jan 2004
Location: France/London
Posts: 7
Default Re: Sample Latency and Delay Compensation

Much the same experiences with delay compensation. I regularly have issues with split elements for TV and film being mis-alligned with the mix output regardless of the latency numbers and delay compensation being switched on.

The weirdest thing is that it seems to advance the non plug-in'ed busses to compensate, thereby putting them early and out of sync.

Again, it always appears to be way below the 4000 sample threshold.

What a bore!
Reply With Quote
  #3  
Old 08-01-2009, 04:29 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,479
Default Re: Sample Latency and Delay Compensation

Hi,

If either of you 2 users getting this problem could upload the session file (the .pdf file, no audio, just the session file) someone here and or Digi support will take a look and see if there's something going on or whether there's some setup problem.

ADC works fine for 99% of us and i have never seen issues like you are describing. and there's should never be a need to manually move regions for alignment purposes as long as the tracks are within the delay comp range.

Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club_Build A Tower top 20 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 Control 24 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #4  
Old 08-01-2009, 07:06 AM
networker networker is offline
Member
 
Join Date: Jun 2005
Location: LA
Posts: 125
Default Re: Sample Latency and Delay Compensation

What he said.
Reply With Quote
  #5  
Old 08-01-2009, 03:54 PM
scottleader scottleader is offline
Member
 
Join Date: Aug 2007
Posts: 100
Default Re: Sample Latency and Delay Compensation

THe only thing I can think of. Are you using alot of outboard gear in mix?
If you are, they need to be on Parallel Ins and Outs.
Reply With Quote
  #6  
Old 08-01-2009, 09:25 PM
Dizzi45Z Dizzi45Z is offline
Member
 
Join Date: Sep 2007
Location: UT, United States
Posts: 1,721
Default Re: Sample Latency and Delay Compensation

When I first started using Pro Tools HD, I made the mistake of recording with RTAS plug-ins on the master bus. When it was causing some delay while recording, I routed the tracks I was recording to another master bus output to avoid the delay and turned Delay Compensation off. I kept the rest of the tracks going through the 1st master bus. When I then had the recorded tracks go back out of the 1st master bus, they were out of sync. Could you be doing something like this?

I don't have this problem any more because I always make sure that.

#1. The tracks I am recording are routed straight to a master bus. I don't route to busses, then to the master bus when tracking. This can especially be a problem if you have an RTAS plug-in on a bus you are routing through.

#2. The tracks I am recording only have low latency TDM plug-ins active.

#3. The Master bus(es) have no more than one or two super low latency TDM plug-ins active on them. I try to avoid having any plug-ins on the Master bus until I start mixing.

Since I have done these things, Delay Compensation seems to be something that I turn on and don't have to think much about. I don't ever have problems with Delay Compensation not working properly unless I run past the 4000 something limit.
__________________
recording.guru : FREE Pro Tools Tips and 19 Video Basic Training Course
Pro Tools 12.8.3 HDX Mac OS 10.12.6
Mac Pro Quad 3.2 Nehalem with 32 GB RAM
Noisebox Studios -Utah Recording Studio
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
96-sample delay compensation mentalsanityoff macOS 3 02-19-2013 10:18 AM
Analog Latency and Delay Compensation wedge Pro Tools HDX & HD Native Systems (Mac) 9 12-23-2011 12:15 PM
Latency, Delay compensation, Nudging Sergius 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 17 08-28-2010 03:09 PM
LATENCY and DELAY COMPENSATION detroitkruk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 10-21-2006 11:36 PM
Latency/Delay Compensation and Rosetta 200 Ken K 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 10-20-2005 03:15 PM


All times are GMT -7. The time now is 12:59 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com