Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 07-11-2019, 11:03 AM
minister's Avatar
minister minister is offline
Member
 
Join Date: Jun 2004
Location: Minneapolis, MN
Posts: 4,807
Default Re: Pro Tools playing back wrong video file?

Quote:
Originally Posted by nhaudio View Post
Can someone please convince MPEG Streamclip's creator's to make a 64-bit version? That little app is rock solid, even if it is slow.
Use this instead:
https://www.divergentmedia.com/editready
__________________
Tom Hambleton CAS
Ministry of Fancy Noises
IMDb
Undertone on Facebook
Undertone Custom Sound Libraries

"Groupable markers would be epochal!"
-Starcrash
Reply With Quote
  #12  
Old 07-12-2019, 07:39 AM
nhaudio nhaudio is offline
Member
 
Join Date: Sep 2006
Location: Toronto, Ontario
Posts: 73
Default Re: Pro Tools playing back wrong video file?

@minister: thanks... looks interesting. Is it fully 64-bit?

DaVinci Resolve also worked great and is much faster than MPEG Streamclip... only downside I can find is that it's a big piece of software for such a basic task. Although, it does allow me to experiment with Fairlight if I want... and it's free!

The developer of ff-Works was incredibly quick to reply to my questions about the issue, but didn't have a solution. Because it's just a GUI app that uses the ffmpeg framework, they seem to think it could be something wrong in the version of ffmpeg I'm using. Haven't had a chance to dig deeper on that yet.
Reply With Quote
  #13  
Old 07-12-2019, 09:13 AM
minister's Avatar
minister minister is offline
Member
 
Join Date: Jun 2004
Location: Minneapolis, MN
Posts: 4,807
Default Re: Pro Tools playing back wrong video file?

Quote:
Originally Posted by nhaudio View Post
@minister: thanks... looks interesting. Is it fully 64-bit?
Yes! It's way faster than MPEG Stremclip, Media Encoder, FFMPEG, Compressor. And you can batch! And it's cheap!
__________________
Tom Hambleton CAS
Ministry of Fancy Noises
IMDb
Undertone on Facebook
Undertone Custom Sound Libraries

"Groupable markers would be epochal!"
-Starcrash
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 11 playing video back way too fast asaffulks Pro Tools 11 6 09-13-2013 06:41 AM
Playing back at wrong speed budinski 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-23-2010 08:05 PM
Session playing back at the wrong speed ultrajoebot 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 12-01-2008 08:06 AM
Playing back wrong files? QuickPuppy Pro Tools TDM Systems (Mac) 1 04-18-2001 04:01 PM
Playing back wrong files PTLance Pro Tools TDM Systems (Mac) 5 04-03-2001 08:51 PM


All times are GMT -7. The time now is 02:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com