Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-24-2003, 06:55 PM
kcurry kcurry is offline
Member
 
Join Date: Aug 2000
Location: Houston, TX, USA
Posts: 235
Default G5 Noise Problems

Hi:

I had a problem with my new G5 waking from sleep and I am getting a replacement. However, when looking at the Apple Discussion Forums, I noticed that there are a large number of messages (500+) having to do with various loud noises being made by some of the new G5 machines. From loud humming coming from the Power Supply Unit to the "chirping" sound coming from processor slewing, people are reporting (and recording examples of) very loud sounds coming from their machines. Some of the people who are using their computers for audio (including a number of Pro Tools users) are reporting that the sounds are coming through various ports of their computer into their audio converters (MBox, 002R, etc.). I thought that I would bring it to people's attention here, so that you can check it out if you have or are thinking about purchasing a new G5. It appears that people are having variable success with Apple in acknowledging and dealing with the problem. Given the large sales of the G5 (over 250,000), the numbers aren't that big, but I was wondering if people on these forums were experiencing similar problems? The discussion is under G5-Usage and is entitled "Power supply noise on the G5?".

Keys
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hum/Noise problems Ricoshady 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-09-2008 01:20 PM
Noise problems when recording Johnny Cadelco 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 10-07-2007 04:01 PM
problems with noise recording.. Johnny Cadelco 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-21-2007 07:59 PM
MBOX noise problems? fourstr00 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 08-20-2005 10:24 AM
Fan noise problems on G4? read Park Seward 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 02-02-2003 09:59 AM


All times are GMT -7. The time now is 08:43 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com