Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-16-2007, 08:10 AM
lecherous lecherous is offline
Member
 
Join Date: Aug 2007
Posts: 8
Default micing problems- extra noise

Hey, I'm trying to record some fingerpicking acoustic guitar and I have a slight cold and am recording my breathing in the backround. Is there any way to omit that with an mbox 2 pro and Pro tools LE? thanks
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hum/Noise problems Ricoshady 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-09-2008 01:20 PM
problems with bounce to disk - extra noise spike? DJ FADE 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 02-05-2007 01:56 PM
Noise when inserting an extra plug in simonh Pro Tools TDM Systems (Mac) 3 02-16-2004 07:30 AM
G5 Noise Problems kcurry Pro Tools TDM Systems (Mac) 0 11-24-2003 06:55 PM
Fan noise problems on G4? read Park Seward 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 02-02-2003 09:59 AM


All times are GMT -7. The time now is 02:54 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com