Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-08-2012, 09:35 PM
marcnyc marcnyc is offline
Member
 
Join Date: May 2000
Posts: 141
Default Missing files but no offline regions found

Hello, I've had this problem a couple of times and it's a minor annoyance but I don't know how to fix it...
I've had a session that, when opened, said some files were missing. However in the session I don't see any blue regions and in the region window I don't see any offline regions, even if I click on Select > Offline
Any ideas?

Thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The DUC Offline ?...Address not Found Jay_uk General Discussion 23 11-10-2011 05:55 PM
HELP! Need to replace offline regions with different files mwingerski Pro Tools TDM Systems (Mac) 1 05-31-2007 02:32 PM
Help!!! missing regions \ files Golan Amit Pro Tools TDM Systems (Mac) 1 11-28-2004 09:14 PM
missing files can't be found johnnymojo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 14 10-12-2004 04:24 PM
lost + Found folder files missing please help !!!! JSProductions777 Pro Tools TDM Systems (Mac) 3 06-27-2004 04:45 PM


All times are GMT -7. The time now is 10:01 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com