Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-24-2010, 08:05 AM
guitarzzan guitarzzan is offline
Member
 
Join Date: Sep 2006
Posts: 98
Default Please help with 7401 error launching Trilian and Omnisphere(Sandra report included)

Hi everyone,

Haven't had any trouble in some time, but for some reason, now I'm getting DAE 7401 errors whenever I try to launch Spectrasonics Trilian or Omnisphere in any session at any sample rate. I haven't done anything on my recording computer except open and close PT sessions.
Here's what I did so far to try and resolve this:
-updated ilok driver
-updated all software and patch versions to newest ones for Trilian and Omnisphere

Note: Stylus will launch no problem as will BFD2, Ez drummer, Revalver etc.

I'd greatly appreciate any ideas on how to fix this. Both of these programs have been buggy, but I've never not been able to launch them until now.

thanks in advance,
Steve

SiSoftware Sandra
Computer
Model : System manufacturer System Product Name
Workgroup : WORKGROUP
Host Name : steve-da120f644
User : steve

Processor
Model : Intel(R) Core(TM)2 Quad CPU Q9450 @ 2.66GHz
Speed : 2.67GHz
Cores per Processor : 4 Unit(s)
Threads per Core : 1 Unit(s)
Type : Quad-Core
Integrated Data Cache : 4x 32kB, Synchronous, Write-Thru, 8-way, 64 byte line size
L2 On-board Cache : 2x 6MB, ECC, Synchronous, ATC, 24-way, 64 byte line size, 2 threads sharing
Computer
Mainboard : Asus P5WDG2 WS Pro
BIOS : AMI 0905 03/06/2008
Bus(es) : ISA X-Bus PCI PCIe IMB USB FireWire/1394 i2c/SMBus
Multi-Processor (MP) Support : No
Multi-Processor Advanced PIC (APIC) : Yes
Total Memory : 3.38GB DIMM DDR2
Chipset
Model : ASUS 82975X Memory Controller Hub
Front Side Bus Speed : 4x 334MHz (1.34GHz)
Total Memory : 4GB DIMM DDR2
Memory Bus Speed : 2x 334MHz (668MHz)
Memory Module(s)
Memory Module : Kingston KTC1G-UDIMM 1GB DIMM DDR2 PC2-6400U DDR2-800 (5-5-5-18 3-23-6-3)
Memory Module : Kingston KTC1G-UDIMM 1GB DIMM DDR2 PC2-6400U DDR2-800 (5-5-5-18 3-23-6-3)
Memory Module : Kingston KTC1G-UDIMM 1GB DIMM DDR2 PC2-6400U DDR2-800 (5-5-5-18 3-23-6-3)
Memory Module : Kingston KTC1G-UDIMM 1GB DIMM DDR2 PC2-6400U DDR2-800 (5-5-5-18 3-23-6-3)
Storage Devices
Hitachi HDT725025VLAT80 (250GB, ATA133, 3.5", 7200rpm, 7MB Cache) : 233GB (K:)
WDC WD2500YS-01SHB1 (251GB, SATA300, 3.5", 7200rpm, NCQ, 16MB Cache) : 234GB (C:)
WDC WD5000AAKS-00YGA0 (500.1GB, SATA300, 3.5", 7200rpm, NCQ, 16MB Cache) : 466GB (D:) (F:)
WDC WD5000AAKS-00YGA (500.1GB, SATA, 3.5", 7200rpm, NCQ) : 466GB (G:) (H:)
WDC WD2500KS-00MJB0 (250GB, SATA, 3.5", 7200rpm, NCQ, 16MB Cache) : 233GB (I:) (J:)
TSSTcorp CDDVDW SH-S203B (SATA150, DVD+-RW, CD-RW, 2MB Cache) : 7GB (E:)
Logical Storage Devices
Samples 1 (G:) : 234GB (NTFS) @ WDC WD5000AAKS-00YGA (500.1GB, SATA, 3.5", 7200rpm, NCQ)
Samples 2 (H:) : 231GB (NTFS) @ WDC WD5000AAKS-00YGA (500.1GB, SATA, 3.5", 7200rpm, NCQ)
Sessions 1 (I:) : 58GB (NTFS) @ WDC WD2500KS-00MJB0 (250GB, SATA, 3.5", 7200rpm, NCQ, 16MB Cache)
VI's (J:) : 175GB (NTFS) @ WDC WD2500KS-00MJB0 (250GB, SATA, 3.5", 7200rpm, NCQ, 16MB Cache)
Drum sample (K:) : 233GB (NTFS) @ Hitachi HDT725025VLAT80 (250GB, ATA133, 3.5", 7200rpm, 7MB Cache)
Hard Disk (C:) : 234GB (NTFS) @ WDC WD2500YS-01SHB1 (251GB, SATA300, 3.5", 7200rpm, NCQ, 16MB Cache)
Audio 1a (D:) : 229GB (NTFS) @ WDC WD5000AAKS-00YGA0 (500.1GB, SATA300, 3.5", 7200rpm, NCQ, 16MB Cache)
Audio 1b (F:) : 236GB (NTFS) @ WDC WD5000AAKS-00YGA0 (500.1GB, SATA300, 3.5", 7200rpm, NCQ, 16MB Cache)
Trilian Disc 5 (E:) : 7GB (UDF) @ TSSTcorp CDDVDW SH-S203B (SATA150, DVD+-RW, CD-RW, 2MB Cache)
3.5" 1.44MB (A:) : N/A
Peripherals
LPC Hub Controller 1 : ASUS 82801GB/GR (ICH7) LPC Interface Controller
LPC Legacy Controller 1 : Winbond W83627DHG
Disk Controller : ASUS 82801G (ICH7) Ultra ATA Storage Controller
Disk Controller : ASUS 82801GB/GR/GH (ICH7) Serial ATA Storage Controller
Disk Controller : ASUS 6145 SATA2 Controller
USB Controller 1 : ASUS 82801G (ICH7) USB Universal Host Controller
USB Controller 2 : ASUS 82801G (ICH7) USB Universal Host Controller
USB Controller 3 : ASUS 82801G (ICH7) USB Universal Host Controller
USB Controller 4 : ASUS 82801G (ICH7) USB Universal Host Controller
USB Controller 5 : ASUS 82801G (ICH7) USB 2.0 Enhanced Host Controller
FireWire/1394 Controller 1 : ASUS TSB43AB22 1394a-2000 OHCI PHY/Link-Layer Controller
SMBus/i2c Controller 1 : Intel 801xx/63xx SMBus
Printers and Faxes
Printer : Dell Photo AIO Printer 922 (4800x4800, USB, Colour)
Network Services
Network Adapter : Marvell Yukon 88E8052 PCI-E ASF Gigabit Ethernet Controller - Packet Scheduler Miniport (Ethernet, 1Gbps)
Network Adapter : Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller - Packet Scheduler Miniport
Power Management
Mains (AC) Line Status : On-Line
Operating System
Windows System : Microsoft Windows XP Professional 5.01.2600 (Service Pack 2)
Platform Compliance : x86
Performance Tips
Tip 2546 : Large memory modules should be ECC/Parity.
Tip 2 : Double-click tip or press Enter while a tip is selected for more information about the tip.
Reply With Quote
  #2  
Old 03-24-2010, 07:55 PM
guitarzzan guitarzzan is offline
Member
 
Join Date: Sep 2006
Posts: 98
Default Re: Please help with 7401 error launching Trilian and Omnisphere(Sandra report includ

I should also note that I'm on PTHD 7.4 cs10. I updated to cs10 today, but it didn't help this issue.
Reply With Quote
  #3  
Old 03-24-2010, 08:24 PM
danander11 danander11 is offline
Member
 
Join Date: Aug 2006
Location: Sydney, Australia
Posts: 4,009
Default Re: Please help with 7401 error launching Trilian and Omnisphere(Sandra report includ

For Trilian, roll back your updates to 1.1.4... The newest one 1.2.0n throws a 7401 for a lot of people. According to their tech dept (as of this morning), they still don't know how to resolve it or why it's happening.

May be the same issue with Omni as well...

The only thing they show on their site is for RMX and you have to manually move a dll file to another location.. If you're only using RTAS it shouldn't matter much., but that's all they have.

Good luck.
__________________
Here I am,
after time not long...
and thankful for the break,
What I found when I got there,
was that I couldn't stay away!

Hobo Shave!
Reply With Quote
  #4  
Old 03-25-2010, 05:48 AM
guitarzzan guitarzzan is offline
Member
 
Join Date: Sep 2006
Posts: 98
Default Re: Please help with 7401 error launching Trilian and Omnisphere(Sandra report includ

Quote:
Originally Posted by danander11 View Post
For Trilian, roll back your updates to 1.1.4... The newest one 1.2.0n throws a 7401 for a lot of people. According to their tech dept (as of this morning), they still don't know how to resolve it or why it's happening.

May be the same issue with Omni as well...

The only thing they show on their site is for RMX and you have to manually move a dll file to another location.. If you're only using RTAS it shouldn't matter much., but that's all they have.

Good luck.
The strange thing is that I started getting the 7401 error before updating. I just did the update yesterday to try to fix it so the issue was already in place. ...hmmmm
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pt9.0.5 Help Please (Sandra Report Included) msuk Pro Tools Software (Win) 2 09-25-2011 09:48 AM
Three problems since 8.0.4 - Sandra report included. David Sabine 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 10-22-2010 11:44 AM
Need Help Debugging PC - SANDRA Report Included EarBud 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 08-23-2010 08:09 PM
6086 Error - H/W Buffer [Sandra report included] laserfloyd 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 08-09-2010 09:42 AM
9073 errors - sandra report included. djgizmo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 02-03-2010 04:26 PM


All times are GMT -7. The time now is 05:23 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com