Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 03-24-2010, 09:12 PM
Third Eye Studios Third Eye Studios is offline
Member
 
Join Date: Dec 2003
Location: Albuquerque, NM USA
Posts: 1,862
Default Re: aurora 16 errors

Quote:
Originally Posted by pie55 View Post
Copying as we speak.
I think I'm getting closer to figuring out what I need to do.
The hd core card doesn't show up in the device manager. IS there firmare I need to install for it to?
Here's what my digitest reads...
under "slot info" it reads "pci card information not supported by this card"
in the heading "audio i/o firmware" "displaying information for slot" it reads unknown.
THe HD peripheral options are greyed out
What should my "sync firmare settings be?
I'm not aware of any core card firmware. AFAIK, anything the cards would need will be installed while you install Pro Tools.

Sorry, but I'm not sure about any sync firmware settings either. Maybe someone else will chime in with some insight.
__________________
Third Eye Studios.org
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
many errors- fatal errors and 9060 error. Sandra report inlcuded.. bradykrzemien 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 19 09-16-2009 12:56 PM
Creating DAE Objects/DAE Loaded!! errors errors HELP!!!!! KasticK Pro Tools M-Powered (Mac) 2 10-20-2007 11:42 AM
HW Buffer errors and Mass Confusion! 9093 Errors!! guitarlancer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 02-08-2007 11:38 AM
errors errors errors Please digi tech guys help me dunkyj 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-11-2005 02:19 PM
Aurora Igniter - -6042 errors schiffdigital Pro Tools TDM Systems (Mac) 1 08-24-2003 06:21 AM


All times are GMT -7. The time now is 03:33 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com