Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-19-2009, 09:31 AM
BalanceMusic BalanceMusic is offline
Member
 
Join Date: Dec 2005
Posts: 10
Default Error -6090 Firewire reset

I have a Digi 003 running on a MacPro 2.8ghz 8 core 8 gigs RAM PT LE 7.3.1 Tiger 10.4.10 and I have been getting Firewire errors lately. Specifically "6090 firewire reset detected". I have a feeling it could be because my computer is in a separate area from my Digi 003, about 20 feet away with a 16ft passive extension from Cables To Go connecting them. I also run 1 or 2 firewire 800 drives and a firewire 400 drive connected directly to the other FW buses on the Mac. If the length of the FW cable is the issue, I'm just wondering if there's a better way to configure my system.

Thanks.
Reply With Quote
  #2  
Old 05-19-2009, 09:44 AM
bmcoonan bmcoonan is offline
Member
 
Join Date: Jan 2009
Location: Michigan
Posts: 91
Default Re: Error -6090 Firewire reset

Found this:

Not only is FireWire 800 twice as fast as before, but it can be used over much longer
distances. FireWire 800 (IEEE 1394b) allows the use of various types of cabling, each offering different speed/distance capabilities. A FireWire 800 cable will connect devices up to 15 feet away, while a FireWire 800 optical repeater will connect devices up to 1000 meters (3300 feet) away!

Maybe because it's passive, that extension is weakening your signal?? Just a thought.

BC
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
error -6090,"firewire bus reset detected" on 003 dezert Rocket 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 04-01-2008 04:37 PM
-6090 Firewire Bus Reset out of nowhere? ZULUBEAR 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 07-10-2007 02:34 PM
6090 Firewire bus reset error on a Mac G5 and Digi 002 Rack George Whittam 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-15-2007 01:42 PM
Firewire bus reset (-6090) error message..Help! billthegrill 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-01-2005 10:12 PM
ERROR # 6090 FIREWIRE RESET kabkrusader 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-19-2005 09:26 AM


All times are GMT -7. The time now is 11:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com