Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-03-2015, 04:21 AM
hklydian hklydian is offline
Member
 
Join Date: Feb 2015
Location: Hong Kong
Posts: 17
Default Artist Series connection issues

Hi, anyone using Artist Control and Artist Mix with OSX10.10?

I installed Eucon 3.2.1 with OSX10.10, both control and mix are connected to the new mac pro's 2 ethernets directly. Only the artist control which connected to ethernet 1 worked fine and the artist mix have no respond. Those control and mix can be found in "All surfaces" but only the control can be added to "my surfaces". Does anyone have the same setting which encountered the same?
Reply With Quote
  #2  
Old 04-03-2015, 01:54 PM
hanksinclair hanksinclair is offline
Member
 
Join Date: Nov 2014
Location: City
Posts: 59
Default Re: Artist Series connection issues

I also had many connection problems before.

With the following procedure I got no more crashes and everything is working fine now:

1) Shutting down my Mac and switching OFF the 4 Artist devices
2) Booting Mac, but letting the 4 artist devices be switched OFF
3) Waiting until the EuControl symbol in the menu bar stops spinning
4) Starting Logic X
5) When Logic is up complete, I switch ON only ONE of the Artist Mix devices
6) When this device is ON complete, I switch ON the Artist Control
7) When this device is ON complete, I switch ON second Artist Mix
6) When this device is ON complete, I switch ON the MC Transport

I don't know why this all is working now, but maybe I had IP address conflicts before (when switching ON all 4 devices nearly simultaneously). Or it was the chronological order that has caused the crashes.

Hank

P.S.: I have 4 devices: 2 Mix, 1 Control and 1 Transport. I am working with OS X 10.10.1, EuControl 3.2.1 and Logic 10.1.0.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
S3 with artist series? trock Avid S1, S3, Dock and Control 13 11-16-2014 08:29 PM
Artist series with S5? microRichardsLuvSUVs System 5 3 07-22-2013 10:35 AM
artist series and mac osx 10.8? trock Artist Series 2 09-07-2012 06:01 AM
CSCooper MCS Series vs EU Artist Series? GrievousAngel Artist Series 1 12-01-2010 02:10 PM


All times are GMT -7. The time now is 09:57 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com