Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-04-2014, 03:53 PM
halobend halobend is offline
Member
 
Join Date: Nov 2008
Posts: 1
Default Echo Audiofire 12 delay after a few minutes

OSX Yosemite
2.2 Ghz i7 - 16 GB RAM
Protools 11
MACBOOK PRO

Using the Echo Audiofire 12 on the firewire bus I have one track playing and another track armed so I can listen before I record the second track. After a few minutes I hear a slight click and all of the sudden I have a delay in the track I'm recording...as if trying to record with over 512 samples. It works fine on 64 samples until this click. I'm not even recording to the drive at this point. I WAS using an external USB3 drive but tried using a thunderbolt external drive but I'm still having the same problem. Granted, the situation is getting better because I had lots of clicks and pops before disabling anything to do with networking including on the firewire bus. I have to restart the laptop before I can try again. This problem happens over and over between the 3-5 minute mark. Any ideas???
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Echo Effect / Delay. TruestPain Tips & Tricks 5 04-30-2013 07:42 PM
Linking Two Echo Audiofire 12's for 24 inputs into Pro Tools HD 9 Wave D macOS 3 12-29-2012 09:02 PM
can't change buffer size pt 10 echo audiofire 8 alexmusicboy Windows 3 12-20-2012 05:08 PM
PT10 - Echo Audiofire 12 - How? Vince_in_Windsor macOS 11 08-13-2012 06:42 AM
Weird delay/distortion after a few minutes Jakay macOS 1 08-17-2011 04:29 AM


All times are GMT -7. The time now is 03:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com