Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Licensing & Accounts

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-02-2017, 06:37 PM
ryanmumby ryanmumby is offline
Member
 
Join Date: Nov 2017
Location: Toronto, Canada
Posts: 1
Default "Error trying to create lost iLok case."

As if losing my iLok and having to pay $40 to Avid just to talk to me wasn't enough to ruin my day/week.

Anyone else run into this issue when trying to submit your case to get your license back? I'm afraid if I try calling it'll use up my ASC and I won't have one for the actual lost ilok case, and have to fork over another $40.
Reply With Quote
  #2  
Old 11-02-2017, 06:46 PM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: SF Bay Area
Posts: 8,340
Default Re: "Error trying to create lost iLok case."

Welcome to the community.

Sorry to hear you are having trouble starting a case in addition to losing your iLok. Please make sure your community email address matches your my.avid.com account and look for a case notice email in a bit.
__________________
Reply With Quote
  #3  
Old 11-04-2017, 04:58 AM
TDB TDB is offline
Member
 
Join Date: Oct 2017
Location: Belgium
Posts: 4
Default Re: "Error trying to create lost iLok case."

Hi,

I get this notification too.
Tried two different browsers, but that didn't solve it.

My e-mailaddress matches the one from my account.

Any help / tips? Tia
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ERROR "Unable to create a new document" MattyJones Pro Tools 11 3 10-22-2015 08:49 AM
INQUIRY: an "I lost my iLok, what can I do?" question with a twist imperial_ice Licensing & Accounts 12 05-08-2015 11:02 AM
Error "Could not create new document because Assertion in '/Volumes...'"[solved] jpk39 Pro Tools 11 2 03-20-2015 10:39 AM
"Error, missing ILok authorization for "Pro Tools 10". johkav macOS 4 09-10-2012 08:13 AM
PTLE 5.3.1/OS X-"Could Not Create a DAE Deck" Error Laro 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-20-2002 08:38 PM


All times are GMT -7. The time now is 03:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com