Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-13-2010, 11:05 AM
guileman guileman is offline
Member
 
Join Date: May 2009
Posts: 72
Default Protools 8.04 Crashing when importing video (.mov) files

Hi, i need help, i'm working on a tv project and now i can't import the videos that the production is sending me.

I'm on Protools 8.0.4 on a 003 rack
The video files are .mov files.
I have the latest Quicktime version installed. (7.6.8)
I'm on Windows 7 Ultimate 64 bit version.

So everytime i want to import the video file, i can select to import the audio with it and ether region list or a new track and then when i select what i want, Windows tells me that protools have crashed.

Then i have to reboot my 003 and protools.


Please help me.
If you really need a sandra report i can make one.

Thanks
Reply With Quote
  #2  
Old 10-13-2010, 11:31 AM
guileman guileman is offline
Member
 
Join Date: May 2009
Posts: 72
Default Re: Protools 8.04 Crashing when importing video (.mov) files

Ok, so right now, i have tried something.
I converted my .mov files to avi with AVS video converter and now i can import the video file without crashing but the problem is that all i see is white, no images. the video is all white.
Reply With Quote
  #3  
Old 10-15-2010, 11:49 AM
guileman guileman is offline
Member
 
Join Date: May 2009
Posts: 72
Default Re: Protools 8.04 Crashing when importing video (.mov) files

I really need help.
Reply With Quote
  #4  
Old 10-18-2010, 06:53 PM
guileman guileman is offline
Member
 
Join Date: May 2009
Posts: 72
Default Re: Protools 8.04 Crashing when importing video (.mov) files

Am i the only one having this problem?
Reply With Quote
  #5  
Old 10-18-2010, 09:24 PM
BANJAR TERATAI CAPUNG BANJAR TERATAI CAPUNG is offline
Member
 
Join Date: Jun 2009
Location: gianyar - bali
Posts: 39
Default Re: Protools 8.04 Crashing when importing video (.mov) files

now i am working on pt 804 on xp - making audio for video 3d animation - 64 episode -with 003 console - work very good - i used virtualdub to convert video - and i load to external usb hard disk - and used import menu to stripping on pt - after running i realize that pt 804 not imported video only sequence of video - video still on usb hard disk but synch with pt-that very good feature pt make usb hd as player - but must always connect usb hd - i hope can help your problem
Reply With Quote
  #6  
Old 10-18-2010, 11:13 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,730
Default Re: Protools 8.04 Crashing when importing video (.mov) files

Quote:
Originally Posted by guileman View Post
Am i the only one having this problem?
Do you possibly have any illegal characters in the drive, file or folder path? That's usually what causes this...
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #7  
Old 10-19-2010, 01:40 AM
mano111 mano111 is offline
Member
 
Join Date: Jun 2007
Posts: 1,267
Default Re: Protools 8.04 Crashing when importing video (.mov) files

Since DTS has tuned in I would love to know if there is a list of supported codecs?
Also why can't I play videos in full screen since PT8?
__________________
i7 2600K @ 4.4GHZ -- Intel DP67BG B3 -- 8GB DDR3 1600 -- Crucial SSD
PTLE 8.0.4cs2 -- DIGI 003R -- DV toolkit -- Waves 9
Reply With Quote
  #8  
Old 10-27-2010, 07:47 PM
guileman guileman is offline
Member
 
Join Date: May 2009
Posts: 72
Default Re: Protools 8.04 Crashing when importing video (.mov) files

Quote:
Originally Posted by DigiTechSupt View Post
Do you possibly have any illegal characters in the drive, file or folder path? That's usually what causes this...
No, everything is fine.
Theres no illegal characters.
When i'm trying to import Avi files some are working but they show up blank.
I still have the problem with the .mov file

Please help me.
What should i do?
What is the best format most compatible with Protools ?
Reply With Quote
  #9  
Old 10-28-2010, 01:48 AM
Randy_jac Randy_jac is offline
Member
 
Join Date: Jul 2010
Location: Poland
Posts: 1
Default Re: Protools 8.04 Crashing when importing video (.mov) files

Hi,
try to export avi file using Microsoft Video 1 codec.
I works for me fine everytime :)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Importing 5.1 mov files into ProTools 10 RuffinMedia Post - Surround - Video 18 03-27-2012 10:54 PM
Importing Video Into Protools 7.3.1 KMAN385 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-25-2008 07:08 PM
Importing OMF/MXF video files with DV Toolkit 2 problem hholmes 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 05-16-2007 10:13 PM
Trouble importing .mxf/.omf video files into PTLE7.3.1 hholmes Post - Surround - Video 1 05-16-2007 10:07 PM
Importing .syx files into ProTools rastro2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-24-2005 06:53 PM


All times are GMT -7. The time now is 04:55 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com