Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-07-2020, 11:56 AM
sleshnyc@gmail.com sleshnyc@gmail.com is online now
Member
 
Join Date: Feb 2020
Location: Wilton Ct
Posts: 12
Default Midi interface help!

I upgraded pro tools from 9 to 10 and my os from 10.6.8 to 10.7.3. Now Pro Tools won't see my avid midi interface. When I go to update the driver, it sees the interface, says it's updated the driver, but when I got to audio/midi it still doesn't see it. So I know the connection is good and i know the unit works. Why, when it says the driver is updated, does it not complete the task and enable me to see it? Thanks
Reply With Quote
  #2  
Old 03-07-2020, 01:18 PM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 20,066
Default Re: Midi interface help!

I'm not sure MIDI i/o is supported with PT10.

As far as I can remember its drivers were pre-installed with DigiDesign branded PT (pre-9) and there was a driver installer for PT9. Haven't used it on purple Avid branded PT.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting up a USB/Midi Controller while using a tascam audio/midi interface disabledpro001 macOS 5 03-30-2012 07:06 AM
No midi out on Yamaha UX16 midi interface. Blackwell99 Windows 3 01-20-2012 08:47 AM
using MIDI interface on 002 to control a Line6 Vetta by midi Jenk2k MIDI 2 06-13-2008 05:46 PM
3rd Party MIDI Interface/PTLE MIDI Survey Numachida 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12 12-13-2002 02:50 AM
Digi 001 Midi & a USB Midi Interface ??? pnoise 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 06-02-2000 12:26 AM


All times are GMT -7. The time now is 10:36 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com