Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2020

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 09-15-2020, 10:49 AM
michael c michael c is offline
Member
 
Join Date: Dec 1969
Location: LA CA 90027
Posts: 1,079
Default Re: 2020.9 stability...

Anyone running 2020.9 with High Sierra? Is it 'rock solid'?

Thanks.
__________________
Mac Pro 3.5GHz 6-core (6.1 2015)
Sierra 10.12.6
64 GB RAM
1 TB PCIe flash storage
Pro Tools Ultimate HD 2019.12
HD Native Thunderbolt
Reply With Quote
  #12  
Old 09-15-2020, 12:28 PM
Eric Lambert's Avatar
Eric Lambert Eric Lambert is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles
Posts: 2,880
Default Re: 2020.9 stability...

I'm getting quite a lot of beach balls today, all from the same session. There's a particular instrument running in UVI Workstation which *might* be the culprit. It's typically a bit flagrant whenever it's used. I'll blame that instrument for now, but will keep testing. It's not a killer beach ball because it does eventually go away after 4 or 5 minutes.

I guess I could try the .1 update to see if that squares things.
Reply With Quote
  #13  
Old 09-15-2020, 01:35 PM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 17,206
Default Re: 2020.9 stability...

Ultimate on Windows is very solid here.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2020.5 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
  #14  
Old 09-15-2020, 01:52 PM
daeron80 daeron80 is offline
Member
 
Join Date: Apr 2005
Location: Orlando, Florida, USA
Posts: 3,709
Default Re: 2020.9 stability...

Quote:
Originally Posted by cqd View Post
What's it like in Windows 10?..I rolled back after the bug..
Perfect so far. My Windows machine is only for composing at home. So, I'm not running it all day. But after roughly 10 hours total use, not a hitch. Vanilla, 5 year old custom i7 desktop machine with only 16 GB RAM. Firewire interface.
__________________
David J. Finnamore

Nyquist was right.

PT 2020.9.1 Ultimate | Omni | macOS Mojave
PT 2020.9.1 | Saffire Pro 40 | Win10
Reply With Quote
  #15  
Old 09-15-2020, 02:11 PM
grayter1 grayter1 is offline
Member
 
Join Date: Sep 2003
Location: Woodbury, MN
Posts: 323
Default Re: 2020.9 stability...

Quote:
Originally Posted by cqd View Post
What's it like in Windows 10?..I rolled back after the bug..
No problems here on Windows 10 Pro. System info in my sig.

Rock solid on Post mixes with no issues.

tg
__________________
Win 10 Pro / i7-6700K 4.00GHz / GA-Z170X-UD5 / 32 GB / nVIDIA GTX 1050ti / RME BabyFace Pro FS / Yamaha MODX6 / Komplete S49 / Pro Tools Ultimate 2020.9 / Nuendo 10.3 / Reaper 6 / Studio One 5 / Komplete 12
Reply With Quote
  #16  
Old 09-15-2020, 02:34 PM
lesbrunn's Avatar
lesbrunn lesbrunn is offline
Member
 
Join Date: Feb 2002
Location: Accra, Ghana
Posts: 777
Default Re: 2020.9 stability...

Vanilla on Windows seems solid. On two occasions I noticed a halt of about 4 seconds during rapid editing, as if PT had to catch its breath. CPU meter was around 30%. Has anyone else had this?
I've had two beachballs since I installed 2020.9.1, that needed a reboot. Other than that things have been smooth... working 14-16 hours a day. I'm still watching.
__________________
X99 | i7 5960x @4.6GHz | 64GB GSkill DDR4 | Nvidia GTX 950 | Samsung 950 Pro NVMe 256GB | Samsung SM961 NVMe 1TB | Samsung 850 EVO 1TB | Samsung MZ7PD256 SSD 256GB | Kingston 120GB SSD | WD Black 1TB x2 | G-Drive 4TB x2 | WD Elements 4TB | Audient ID14 | PT2020.5 | Windows 10 Pro
Reply With Quote
  #17  
Old 09-15-2020, 03:04 PM
lancemcv lancemcv is offline
Member
 
Join Date: Apr 2010
Location: Rockland County, NY
Posts: 503
Default Re: 2020.9 stability...

Running ok on my Mac Pro 5,1 with Opencore and Catalina, just wish they would deal with the quicktime movie import issue, its been a years since Catalina was released. New Mac Pro owners or any other recent Mac owners have to deal with this as well. Avid should be able to code their own video engine that doesn't rely on quicktime after all they are also a video software company. To me its odd that you can import video but it can't import the audio from the video.
__________________
Pro Tools Ultimate 20.9.1
opencore 0.6.1
Mac OS Catalina 10.15.6
Mac Pro 2009 upgraded to 5,1 12 core 3.33ghz
GPU RX5700XT, Samsung SM951 M.2 PCIe SSD (AHCI model) pcie boot drive, Sonnet usb 3.1 card
Midas M32r console. iPad Pro with Avid Control
Reply With Quote
  #18  
Old 09-15-2020, 06:04 PM
jakeviator jakeviator is offline
Member
 
Join Date: Jan 2016
Location: Los Angeles
Posts: 15
Default Re: 2020.9 stability...

I'm having constant crashes when I attempt to load any of the RX7 plugins from Audiosuite. Was working fine before this new version...
__________________
iMac Pro 2017
3.2 GHz 8-Core Intel Xeon W
32 GB 2666 MHz DDR4
Mac OS X Catalina 10.15.6
Lynx Thunderbolt Aurora(n) 24
Lynx Hilo
Burl B2 Bomber
Reply With Quote
  #19  
Old 09-15-2020, 09:53 PM
seanmccoy seanmccoy is online now
Member
 
Join Date: Aug 2007
Location: Southern Oregon
Posts: 520
Default Re: 2020.9 stability...

Just did my first semi-intensive post mix with 2020.9.1, and it was smooth as silk. No video glitches, lots of quick edits on-the-fly. Lots of plugins and automation but no VI's, so I can't speak to that.
__________________
ADK Core i7 4.20, 32GB RAM, W10 Pro, PT HD 2020.9.1, HD Native, OMNI, Digi 192, AJA Kona LHi, UAD-2 Octo; Mac Pro 12-core 3.46, 64GB RAM, Mojave, Logic Pro 10.5.1, Apogee Rosetta 800, UAD-2 Quad, MOTU 2408 Mk II: MBP mid-2012, 16GB RAM, Mojave, MOTU 8-Pre-ES, Pro Tools 2019.10
Reply With Quote
  #20  
Old 09-17-2020, 12:53 AM
lesbrunn's Avatar
lesbrunn lesbrunn is offline
Member
 
Join Date: Feb 2002
Location: Accra, Ghana
Posts: 777
Default Re: 2020.9 stability...

Quote:
Originally Posted by jakeviator View Post
I'm having constant crashes when I attempt to load any of the RX7 plugins from Audiosuite. Was working fine before this new version...
Maybe you should reinstall them, or reinstall PT I have both RX7 and RX8; both are very stable.
__________________
X99 | i7 5960x @4.6GHz | 64GB GSkill DDR4 | Nvidia GTX 950 | Samsung 950 Pro NVMe 256GB | Samsung SM961 NVMe 1TB | Samsung 850 EVO 1TB | Samsung MZ7PD256 SSD 256GB | Kingston 120GB SSD | WD Black 1TB x2 | G-Drive 4TB x2 | WD Elements 4TB | Audient ID14 | PT2020.5 | Windows 10 Pro
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 2020.5/2020.3 Compatibility with Catalina 10.15.4? derrickhou macOS 4 07-26-2020 07:46 AM
Avid Control App Rollback (2020.5 to 2020.3) budster Avid S1, S3, Dock and Control 2 06-09-2020 11:01 AM
2020.3 and OS10.13 - Initial signs of stability..? Paul Winstanley macOS 17 04-23-2020 06:54 AM
Pro Tools (2020.3) on MacBook Air 2020 compatibility pellekuipers Pro Tools 2020 1 04-04-2020 08:01 AM
New Avid Link 2020.1 - launched today 1/16/2020 marianna Licensing & Accounts 8 01-16-2020 11:43 PM


All times are GMT -7. The time now is 08:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com