Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > System 5

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-30-2017, 12:37 PM
Rpro Rpro is offline
Member
 
Join Date: May 2016
Location: Massachusetts
Posts: 42
Default eMix 6.1.0 cannot connect to EuconWS 3.6.1

I have 7 freshly installed Windows 10 x64 PC's with EuconWS 3.6.1 loaded and running in the systray and Cubase Pro 9, Nuendo 8 and Pro Tools 12.8 HD loaded on the different machines. These are all new PC's that just came in. The Windows Firewall and Antivirus have all been disabled on each PC.

I installed eMix 6.1 and updated the HybridApp to version 19.5.

On the MC401 I can see all 7 workstations brightly lit in the upper garage and dimmed in the lower garage.

With eMix running the Hybrid app runs and I have eTracer open.

When selecting the button next to each workstation (one at a time) the button blinks fast then times out. eTracer shows the following errors.

hostname.localisconnected+Connect -> Connecting
WS Connect: Unable to connect to WS
Connection::Connect(): error 54

This error is logged when each workstation tries to connect.

SC264 System5 network adapter is 192.168.0.1 255.255.255.0 none
SC264 DAW LAN Adapter is 10.1.10.15 255.255.255.0 none

All Windows 10 X64 machines are using 10.1.10.18 255.255.255.0 none, 10.1.10.19 etc

Side note. Eucon was connected to each machine when eMix was 6.0.3 with EuconWS 3.4.1 and HybridApp 0.2

Now that I have upgraded Eucon is not working. Its always nice to have DAW tracks sitting with DSP tracks and using the Eucon transport on the S5 MC401 but now none of this is working.

Maybe I should roll the eMix version back to 6.0.3 and back to EuconWS 3.4.1

Has anyone else upgraded eMix to 6.1.0 and experiencing EuconWS connection issues?
__________________
Windows Pro 10 X64 - Pro Tools 12.8HDX
Windows Pro 10 X64 - Nuendo 10
Windows Pro 10 X64 - Cubase Pro 10
Euphonix System 5, 408's, 401, 402, 403
eMix 6.1.1.20.1, HybridAPP 20.1, EuconWS 3.6.1
Reply With Quote
  #2  
Old 06-30-2017, 01:22 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,794
Default Re: eMix 6.1.0 cannot connect to EuconWS 3.6.1

Did you follow the instructions for the HybridApp.ini and the network port metrix in the other post ?
Reply With Quote
  #3  
Old 06-30-2017, 01:28 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,794
Default Re: eMix 6.1.0 cannot connect to EuconWS 3.6.1

Try this: Hold a button in the lower garage and then press one of the WS in the upper.
Reply With Quote
  #4  
Old 06-30-2017, 01:33 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,794
Default Re: eMix 6.1.0 cannot connect to EuconWS 3.6.1

Make sure Eucon is enabled in PT.
Reply With Quote
  #5  
Old 06-30-2017, 05:39 PM
Rpro Rpro is offline
Member
 
Join Date: May 2016
Location: Massachusetts
Posts: 42
Default Re: eMix 6.1.0 cannot connect to EuconWS 3.6.1

Quote:
Originally Posted by EddieJones View Post
Did you follow the instructions for the HybridApp.ini and the network port metrix in the other post ?
Yes. I have removed the [Network] settings from the ini and set the network metric on all PC's.I have enabled Eucon in PT, Cubase and Nuendo. Same error in eTracer.
__________________
Windows Pro 10 X64 - Pro Tools 12.8HDX
Windows Pro 10 X64 - Nuendo 10
Windows Pro 10 X64 - Cubase Pro 10
Euphonix System 5, 408's, 401, 402, 403
eMix 6.1.1.20.1, HybridAPP 20.1, EuconWS 3.6.1
Reply With Quote
  #6  
Old 06-30-2017, 05:41 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,794
Default Re: eMix 6.1.0 cannot connect to EuconWS 3.6.1

and the metrix are set right on the network adapters ? Sorry just making sure.
Reply With Quote
  #7  
Old 07-13-2017, 12:10 PM
Rpro Rpro is offline
Member
 
Join Date: May 2016
Location: Massachusetts
Posts: 42
Default Re: eMix 6.1.0 cannot connect to EuconWS 3.6.1

I got it to work but with issues.

Here is how I resolved it.

Bonjour 3.0.1.0 was installed on each Windows 10 PC by default. I removed it and installed Bonjour Print Services 2.0.2.0. (Latest from Apple)

On the Windows 10 PC’s select control panel, programs, Eucon. Select the correct network interface that is connected to the Eucon network adapter instead of “Use All Interfaces”.

On the MC401 select Eucon, press the button for each workstation. eTracer shows instant connection then the lower garage is lit. Eucon is now connected to Cubase Pro 9.0.20, Nuendo 8, and Pro Tools 12.8 workstations even with the Windows firewall and Antivirus enabled.
__________________
Windows Pro 10 X64 - Pro Tools 12.8HDX
Windows Pro 10 X64 - Nuendo 10
Windows Pro 10 X64 - Cubase Pro 10
Euphonix System 5, 408's, 401, 402, 403
eMix 6.1.1.20.1, HybridAPP 20.1, EuconWS 3.6.1
Reply With Quote
  #8  
Old 07-13-2017, 01:27 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,794
Default Re: eMix 6.1.0 cannot connect to EuconWS 3.6.1

Quote:
Originally Posted by Rpro View Post
Bonjour 3.0.1.0 was installed on each Windows 10 PC by default. I removed it and installed Bonjour Print Services 2.0.2.0. (Latest from Apple).
This should not matter, we run and test with both 2 and 3 here

Quote:
Originally Posted by Rpro View Post
On the Windows 10 PC’s select control panel, programs, Eucon. Select the correct network interface that is connected to the Eucon network adapter instead of “Use All Interfaces”.
Yes this matters, it has to point to the EUCON network (I think the "Use any Network" setting is for EuControl)
Reply With Quote
  #9  
Old 07-27-2017, 03:45 AM
Steven1145 Steven1145 is offline
Member
 
Join Date: Sep 2004
Location: Paris, France
Posts: 192
Default Re: eMix 6.1.0 cannot connect to EuconWS 3.6.1

Hi Rpro, I'm having the same issue with my machine now as I just upgraded to eMix 6.1.
The issue is on the PC side, where in the Windows 10 Eucon preferences the rig does not want to remember the network card that I use for the Eucon network and always switches back to "use all interfaces".
Metrics are properly set (Eucon NIC has 1, our LAN has 2).
If I disable the LAN NIC, then the S5 will see and connect to the Nuendo 7 DAW. But with the LAN NIC enabled, it's a no go.
I have un installed and reinstalled a number of times now, each time removing legacy folders and registry entries.

Anybody have a bright idea to help me out? As you can imagine I do need the LAN connection, as we use a server to stream audio for our Nuendo sessions, so disabling it permanently is not a solution.

EDIT: forgot to add that the rig is a Windows 10 Pro 64 bit. In fact all version of Eucon 4 WS have this issue on this rig (tried WS 3.5, 3.6 and 3.6.1). Upstairs we have a Nuendo rig running Win 7 64 with WS 3.5 and that one remembers the NIC in Eucon pane properly (and works fine).
Of course Firewall is disabled, and WS installer has been installed trying with "run as admin" (and without).

EDIT2: one of our PTHDX rigs running PT 11 installed and ran 3.6.1 on the first try, connecting successfully to the S5 and all.

Envoyé de mon SM-G935F en utilisant Tapatalk
__________________
Steven Ghouti
YELLOW CAB Studios
Paris, France

The studio FB page

Last edited by Steven1145; 07-27-2017 at 10:39 AM.
Reply With Quote
  #10  
Old 07-27-2017, 12:12 PM
DaveMagleby's Avatar
DaveMagleby DaveMagleby is offline
Avid
 
Join Date: Jul 2017
Location: Avid
Posts: 4
Default Re: eMix 6.1.0 cannot connect to EuconWS 3.6.1

Please see attached for how the registry should be set when a port is selected.
Note that the Multicast Interface (MAC address for the port) is present when a port is selected and not present when set to "Use all interfaces".

Also, you must log out and log back in or restart the workstation for any change to take effect.
Attached Images
File Type: jpg Port set.jpg (28.9 KB, 0 views)
File Type: jpg Use all.jpg (29.4 KB, 0 views)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
eMix 6.0.3 Hybrid will not connect to EuconWS 3.3.2 David S5 Fusion System 5 35 06-30-2017 05:56 PM
EuconWS 3.5 -> System 5 Hybrid error Rpro System 5 2 10-22-2016 08:30 AM
Emix v6 VCA spill bergj00 System 5 0 10-06-2014 08:23 PM
Emix v5.3 software with Pro Tools 11 support now available H.G. Hollans System 5 0 02-04-2014 08:55 AM
Emix version and changelog putney System 5 4 01-07-2013 08:20 PM


All times are GMT -7. The time now is 08:53 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com